I want to insert a predefined image description (called "Description" in Adobe Bridge CS5 and "caption" in Adobe Lightroom). I defined a metadata preset with the relevant tags and keywords.

How to enter a multiline caption (text with line breaks) in Adobe Lightroom's metadata preset?


This is line 1.
This is line 2.

This is line 3.

When I edit a preset from the menu "Metadata" -> "Edit metadata preset" and insert a multiline text (e.g. by CTRL+V from Notepad) it either ignores the linebreak or ignores all the text after the 1st linebreak.

One partial solution is to avoid line breaks in the preset and enter them manually after applying the preset to the new file(s).

I work on Windows 10 with Lightroom Classic.


1 Answer 1


If you create the description in LR the line breaks should be there and preserved. But you need to write the exif to file (LR) if not enabled by default; bridge automatically creates an XMP sidecar file.

When viewing the metadata in Windows explorer it removes the line breaks; but they do exist in the metadata.

enter image description here

To create a multi line preset use Option+Enter (Mac) or Control+Enter (Win) to add a carriage return at the end of each line. You then have to use up/down arrows on the keyboard to see each line separately in the preset window.

When the saved preset is applied, the caption will be multi line.

enter image description here

  • \$\begingroup\$ When breaking lines manually in the file's metadata via the right panel there is no problem. The problem starts when you try creating multiple-line text in metadata preset. \$\endgroup\$ Feb 11 at 18:16
  • \$\begingroup\$ @Triceratops, I added the information you need for creating the preset specifically. \$\endgroup\$ Feb 11 at 19:29
  • \$\begingroup\$ when I press Ctrl + Enter, it pops me a window with the question "Save changes as new preset?" with 3 options: "Don't save", "Save", "Cancel". \$\endgroup\$ Feb 11 at 21:09
  • \$\begingroup\$ @Triceratops, unfortunately I am on a Mac and cannot verify the keystroke combination for windows; it works for me. Maybe try Cmnd+enter... you are hitting both keys simultaneously right? \$\endgroup\$ Feb 11 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.