1
\$\begingroup\$

shooting today and went into a darker room to change film, forgot to rewind the film before slightly cracking open the camera (half an inch more or less) then realized my mistake and quickly shut it again, but after that the film won't rewind and is stuck at photo 1 for some reason. What might be the issue and what to do?

\$\endgroup\$
1
  • \$\begingroup\$ Given that one does not rewind 120 film, I'm actually very confused here. Can you post a picture of what you think the Rewind Lever is on the camera? It probably has a very different function than to rewind. \$\endgroup\$
    – OnBreak.
    Jun 12, 2019 at 16:24

2 Answers 2

2
\$\begingroup\$

Unlike 35mm, you don't rewind 120 film. Keep advancing the film until it is fully loaded onto the take-up spool. Then take out the exposed film with the take-up spool. The old spool becomes your new take-up spool.

If you're not sure and just want to play it safe, you can use a dark room or changing bag. If you don't have access to a dark room, you could try crawling under a comforter in a closet in a hallway with no windows at night.

See YouTube: Loading and Unloading 120 Roll Medium Format Film

\$\endgroup\$
3
  • 1
    \$\begingroup\$ i.imgflip.com/33ahyq.jpg \$\endgroup\$
    – OnBreak.
    Jun 12, 2019 at 16:23
  • \$\begingroup\$ Thank you all. I meant that I could not advance the film with the crank. I opened it in the dark and found the film had been fully loaded onto the take-up spool. After opening and changing the film, the crank worked again... for half a roll. It locked up again this morning in the middle of my shoot. This happened once before, seemed at the time to be the double exposure lever was stuck on, but this morning it definitely was not on but the crank was stuck. After exposing the first shot one more time, the crank became free to move to photo 2. Have not tried to shoot shot 2 again. \$\endgroup\$
    – Charlie
    Jun 17, 2019 at 5:25
  • \$\begingroup\$ @Charlie Maybe the shutter mechanism didn't fire properly, causing the crank to be "stuck"? When you finish the current roll, consider having the camera mechanics checked. \$\endgroup\$
    – xiota
    Jun 17, 2019 at 5:28
0
\$\begingroup\$

Some of the mechanical engineering of (especially later model) Rolleiflex cameras was ingenious, but does need to be handled with a little care. You don't say which model you are using, but I am going to guess it's one of these later models that had a system for "sensing" the film and blocking the film advance from advancing the film too far.

I'm not quite sure exactly what's going on, but I would guess that you have "confused" the camera's film sensing system by closing the back when film has been well advanced inside the camera. (It thinks you have loaded a new film.) Probably the solution here is to simply fire the shutter and then advance the film. You may need to do this a number of times to ensure the film gets wound fully onto the take-up spool. Of course, in order to avoid further exposure of the film, you should do this using the narrowest aperture setting, fastest shutter speed, with lens cap on, in a dark environment (ideally a changing bag).

Additionally, based on the info you provided in your comment to another answer, it does indeed sound like your camera needs to be handled carefully in order for the film advance system to work correctly. When you are advancing the film, don't wind the crank too quickly. Keep an eye on the frame counter and ensure it advances correctly each time. If you wind the crank and the frame counter doesn't advance, then you'll need to fire the shutter (with lens cap on, etc, to avoid double exposure) and wind the crank again.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.