3

I recently used a Praktica Nova I for the first time, took all 36 pictures and realized that I loaded the film incorrectly. As you can see from the manual screenshots, one is supposed to insert the film into the take-up spool (22). Instead, I inserted the film to the transport sprocket (21).

Praktica Nova I front and top

Praktica Nova I back and bottom - colored parts

When I tried to unload the film I could not rewind it using the rewind knob (3). I also tried to manually help it in the dark room which was not successful. It feels like the film is wound around the transport sprocket (21). I cannot move it in any direction.

Looking at the manual I wonder if unscrewing the supporting piece (23) allows me to take out the transport sprocket (21) with the film?!

I want to try to save the film from being destroyed. The last resort is to open the camera in daylight and cut the film off the transport sprocket (21).

  • You want to save the film from being destroyed - am I right in assuming that no exposures were made? – osullic Feb 13 at 16:54
  • @osullic Yes, if possible I want to save the film from being destroyed. By now all I tried happened in total darkness. – JJD Feb 13 at 17:00
  • @Hueco I cannot surely tell you because I did not see it yet. From what I felt with my fingers in the dark I can say there are a few layers. - The exposure counter however showed that I used the 36 pictures. – JJD Feb 13 at 17:06
  • OK so there were exposures made. You think there are 36 images on this film, and you want to save them. That makes more sense. I thought you wanted to rescue an unexposed roll of film so that you could re-use it again. – osullic Feb 13 at 18:46
  • @osullic Yes, I took pictures with the whole film one day ago. – JJD Feb 13 at 20:40
2

I suspect the transport spool is being held in place by a combination of friction and a stuck rewind release.

  • I expect all frames will have some damage caused by friction, but depending on their content, may still be worth trying to save.

  • Attempt to fire the shutter and see if that allows the rewind release to work. (In case they are linked.)

  • If you haven't tried already, removing the supporting piece (23) may be worthwhile, if only to allow some room to work.

  • Does the film still advance when you pull the cocking lever? If so, you can try removing single layers of film until the spool is loose enough to unwind normally. This will involve destroying some film, but you can still attempt to develop the pieces.

    Cut the film near the transport spool to free the long strip of film attached to cassette. Pull the lever and fire the shutter. Pull on the free end of film while testing the rewind release. Continue cutting, winding, and testing until the film unwinds or all the film is out.

  • If the cocking lever does not advance the film, you can still try removing layers, but the process will be more difficult and destructive to the film.

1

Getting the film out

After studying xiota's very helpful description I managed to get the film out in the dark with a combination of pulling the cocking lever, pressing the rewind release knob and manually pulling the film from the transport sprocket using a bit of force.
I have no idea how well the film survived this torture. I will try to develop it. The camera did not get damaged as far as I can judge.
Here is two close-ups for anyone with a similar problem. I still suspect that unscrewing the supporting piece might allow to take out the transport sprocket - however I did not try this.

Praktica Nova I: open: transport sprocket and take-up spool

Praktica Nova I: open: transport sprocket and supporting piece

Developing the film

I developed the film. It turns out only 8 pictures made it through to the transport sprocket. Some of them are exposed multiple times. The rest of the film is just empty. Also there is a crack next to the 6th picture which was certainly caused by me trying to forward the film.

0

You have three remedies’.

  • A. Open the camera in the light and destroy the film.
  • B. Find a truly dark place (total darkness) retreat to this room and open the camera, remove the film, re-roll it back into the canister. This is risky business because you will be fumbling around in the dark doing an unfamiliar task.
  • C. Best option – Take the camera unopened to a film developing shop or camera shop and ask for help. Likely they will put your camera in a dark-bag or dark-room and unload the film for you. Don’t be ashamed, it has happened to all of us in this hobby/business.
  • I am aware of option C and A. Option B did not work - the film does not move. I used a professional dark room for it and tried multiple times. – JJD Feb 13 at 16:41
  • 1
    You went to a professional dark room and the professional photographer or photofinisher was unable to help? If true, go to another shop. This is not rocket science. Button 16 Rewind Release was likely not pushed. This button disengages the film advance allowing you to rewind the film. I think this can happen in the light without opening the camera. if not, in the dark, open camera, push 16, pull up on 3 (rewind knob) and remove cassette. Now pull the film out of camera and then retract film into cassette manually. Then in light, reload the film. – Alan Marcus Feb 13 at 17:18
  • Yes, the professional photographer with a professional dark room could not help it. I guess it's because the film is winded on the wrong spool. - I tried (with the camera being closed) pressing the rewind release knob while rotating the rewind knob. It quickly get stucked and sounds as if the film is torn apart. The photographer tried the same in the dark room without success. – JJD Feb 13 at 17:32
  • 2
    Consider the film as lost -- open in the light - practice with sacrificial roll or the remains of existing roll. Practice loading and unloading till satisfied. Now buy a new roll and load. Best of luck – Alan Marcus Feb 13 at 17:37
  • JJD has not made it clear, but I believe that he believes there are 36 exposures on this roll of film, which he is trying to save. Of course if there were no images to save, the roll could easily be sacrificed. – osullic Feb 13 at 18:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.