3

Specifically, this photo.

photo.

This was taken with a Canon 1000D, with a 1985-ish Admiral/Panagor 55-225mm manual telephoto/macro that I picked up for cheap at a charity shop; it's a Minolta mount, so it's connected through a teleconverter. In macro mode the lens works fine, but in telephoto mode you get this smudge. It comes and goes depending what you're looking at but it's always there.

I don't think it's a lens flare; it happens when the entire camera is in shadow. I have another couple of similar manual lenses, and it shows up there, too, but those lenses are fouled with fungus so I just assumed that was the problem, but this lens looks pristinely clean to my ability to inspect it (I'm certainly not going to attempt to dismantle it!). Needless to say, my usual Canon electronic lens doesn't show anything like this.

Does anyone recognise this artifact? Is it a problem with the lenses? The teleconverter? My technique? (I'm hoping for the last, because it's more likely to be fixable...)

  • First thought was lens flare, specifically ghosting. Modern lenses have great (better) coatings to help prevent this. – AthomSfere Apr 10 '17 at 22:15
7

Some film era lenses could produce this effect on digital cameras, it's called a "hot spot". The reason is that unlike film emulsion, which is matte, digital sensor is glossy (as it's composed of thousands of micro lenses) and it causes the light to bounce back to the rear lens element. If this element is flat or if it's curvature is not enough to effectively scatter this bounced light, the light then bounces back to the sensor which, again, bounces it back to the lens and so on. This results in a hot spot.

As this hot spot is an internal lens flare, it depends not on your front element being in the light, but on the subject matter. High contrast, back lighted or highly reflective scenes usually produce a more noticeable spot.

One of the well known lenses suffering from this effect is Tamron Adaptall-2 90mm f/2.5 macro lens. It has a flat rear element and the hot spot has a purple tint because of the color of the lens coating. It also gets much more prominent as you close the aperture.

  • The only reason this might not be the source is that the OP claims it happens with several lenses. I'd suspect the common element: his teleconverter is allowing flare, or even a hotspot as you describe to come into play. – Carl Witthoft Apr 11 '17 at 12:19
  • I completely missed the converter part! Although, from the comments above it seems that OP is using a mount adapter with a lens, not a teleconverter. I suppose a hot spot could still appear depending on how the light goes through the adapter and the shape of the adapter lens. – lightproof Apr 11 '17 at 13:54
  • Sadly, I think you're right here. I removed the lens from the adaptor and retook the photo: goo.gl/photos/bPB4wWCWaxVdPbQs7 It's out of focus, of course, because the focal length's incompatible, but there isn't a trace of the white smudge. Is there anything that can be done about this, other than buying a much more expensive converter with an antireflection coating? – David Given Apr 11 '17 at 17:29
  • Sadly, there's nothing that can be done. The only way is to use this lens with a film camera, which is not a very bad idea in itself. Also, the amount of the reflected light and the fact that it's falling at (or almost at) straight angle would bring any lens coating to it's knees, even a top of the line modern nano multi coating type etc. The only other way is to use the lens on a mirrorless camera with a mount adapter. The much increased distance between the rear lens element and the sensor could help scatter the light better. – lightproof Apr 11 '17 at 20:02
  • Well, that's a shame. I see that the registration difference between the Minolta MD mount and the Canon EOS mount is only about 0.5mm, so I could, I dunno, file off half a millimetre from the lens mount and fasten it onto the camera body with duct tape? Or something? Or, more realistically, given that experimentation shows that most of the problem is the adaptor lens, I could just remove it and learn to take macro photography or portraits or something close up. Anyway, thanks. Looks like I need a different brand of old glass. – David Given Apr 12 '17 at 19:03
1

It is really hard to tell from just one photograph, and without being able to examine the lens physically. Lens flare sometimes manifests itself as visible reflections off the surface of the glass. You would see them looking back at the front element. It may also be suffering from a light leak at the adapter plate or elsewhere. My next step would be to do some lens cap and black bag testing. But it looks like lens flare or unwanted light on a lens element to me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.