2017
Sep
19
comment Is my tamron lens VC (image stabilisation) working properly
I have updated it now but at the time I had no idea what the problem was. Thanks to the help of those on the forum I have managed to windle it down.
Sep
19
revised Is my tamron lens VC (image stabilisation) working properly
edited tags; edited title
Sep
19
accepted Is my tamron lens VC (image stabilisation) working properly
Sep
19
awarded  Scholar
Sep
19
comment Is my tamron lens VC (image stabilisation) working properly
Hi Linwood, Thanks for your help. I have updated my post (not sure if I have done it the best way). I think it is the image stabilization. Can we assume that my lens VC is faulty?
Sep
19
revised Is my tamron lens VC (image stabilisation) working properly
Further information following testing
Sep
19
awarded  Student
Sep
19
comment Is my tamron lens VC (image stabilisation) working properly
Thanks. Photo uploaded. Photo taken on 2nd floor with wooden floor and carpet. I feel everything was very still but I will try outside this evening on hard rock and test the camera. I have a 50mm lens I will try too. I will report back. Thanks
Sep
19
awarded  Editor
Sep
19
revised Is my tamron lens VC (image stabilisation) working properly
added 39 characters in body
Sep
18
comment Is my tamron lens VC (image stabilisation) working properly
I took a number of photos with similar results. I do not see any camera movement. Tomorrow night I will try placing the camera on a solid surface, instead of tripod but I feel something else is wrong..... any ideas on anything else? Is there any chance that the motion of the shutter movement moves the camera?
Sep
18
asked Is my tamron lens VC (image stabilisation) working properly
Sep
18
awarded  Informed