New answers tagged

2

I had the same problem with my Rebel T3i, and through Canon support I found the actual solution. On the T31, there is a movie mode menu you have to get to. To do so, you have to first put the camera in movie mode, THEN press the menu key. When you do that, a movie menu pops up, and one of the items is "Remote." It will be either enabled or disabled. So ...


Top 50 recent answers are included