Questions tagged [troubleshooting]

Questions about a specific problem or issue, often dealing with a lens, camera body, image sensor, lighting equipment, or software specific to photography.

Filter by
Sorted by
Tagged with
3
votes
1answer
52 views

Is the noise coming from fast aperture ring adjustments of Sigma 100-400m lens on Sony A6500 expected?

I recently got a Sigma 100-400mm for my Sony A6500 and love it so far. But I noticed that the aperture ring makes noticeable noise on power ON and power OFF. See Google Photos album of two videos ...
1
vote
1answer
150 views

How can I produce high quality images of field ranges for training sets?

I am an Agronomic researcher assisting on a ML problem for identifying soy diseases. I would like to capture an image of a single range of soy (roughly 1' wide by 5' long) that is at least mostly in-...
11
votes
1answer
2k views

Is my DSLR viewfinder dark because there's no battery in the camera?

I'm new to DSLR cameras; as I love photography, I decided to get a Nikon D7500 with 18-140mm kit lens. I've just mounted the lens to the camera but when I see through the viewfinder, the image doesn't ...
0
votes
2answers
41 views

Why does my Yongnuo YN-685 freeze with my YN-622-TX?

I have a Canon 77D, a Yongnuo 622-TX controller on top of the camera, and a YN622C transceiver with a YN-568EX II speedlight. This system works perfectly. Yesterday I bought a YN-685. The problem is ...
6
votes
1answer
751 views

Canon lens hood will not lock (brand new)

I have a Canon 7D Mark II with the standard kit lens (EF-S 18-135 mm). I bought the EW-73D hood for it and it slots in to the bayonet mount but will not turn and lock no matter what I do. I don't want ...
0
votes
2answers
440 views

How do I fix a Fuji “Turn off the camera and turn on again” error?

I own a Fujifilm 16 megapixel camera. One day, out of nowhere, I tried taking a photo. But once I turned the camera on, an error message appeared: "Turn off the camera and turn on again." No ...
1
vote
6answers
189 views

Unsmooth Star Trails

My setup: Peak Design Carbon Fiber Tripod Sony A7r4 + Sony GM 16-35 lens shooting at 16mm ISO 640, f/3.5, 30 seconds Camera set to continuous shooting mode Remote shot for 1+ hours continuously ...
2
votes
3answers
344 views

How oily fingerprints affects lens coating in long term?

I recently bought a new camera and got a big finger print on it's lens rightaway. I used lenspen to wipe it off, however my lens pen was already quite dry, so I'm not sure if it worked correctly. I ...
2
votes
0answers
51 views

Minolta XE-7 shooting Ilford Delta 400 B&W 35mm. Film came out clear, save for about 5 decent exposures

I just bought a Minolta xe-7, shot my first roll and developed it at home. The result was a roll of film that came out almost completely clear except for the fist several exposures on the roll and a ...
2
votes
2answers
219 views

Nikon D610 error after each shot

I have a Nikon D610 which worked just fine for many years. It has only 15K clicks. When I turn the camera on there is no problem until I take a shot. The picture comes out just fine but after I took a ...
1
vote
1answer
61 views

Polaroid Sun 660 problem

I need help with one Polaroid sun 660. It seems that auto focus is not working at all. After investigation on internet i noticed that this camera has a 4 disc lens , so every time that you press the ...
2
votes
3answers
244 views

High-tension lines degrade image quality?

Can high-tension lines degrade image quality? I've been trying to photograph foxes, there den is under many high-tension lines (about 2/3 mile upstream from a 35,600 kW power generating dam). I'm ...
1
vote
0answers
85 views

Photography gets check pattern during saving/flattening in PS

I was working on scan of this "a little" overexposed analogue photo (cleaning from dust, some colour adjustments and curves). After saving a picture, this check pattern appear. I tried different ...
2
votes
1answer
90 views

Vivitar PS 120 Focus Free Motorized Camera Issue

I have a rather old 35mm camera: a Vivitar Focus Free Motorized Film Load PS 120. I was curious if anyone has experience with this model and could offer help. It worked very recently, but today I ...
2
votes
2answers
448 views

Why is my film clear? My processing is good and the camera was advancing and seems to be working properly. I'm stumped! Help!

I am shooting film with a Nikon SLR. I have shot thousands of rolls of film before with other cameras. I made sure (twice) the film was actually advancing. I checked the mirror mechanism and film ...
1
vote
3answers
115 views

Color negatives came out blank

I'm new to film photography and since I've started i have developed my film on my own using the Caffenol recipe. I have developed some film Rolls with success but this time the film came out ...
3
votes
2answers
198 views

Panoramic clamp interferes with ballhead clamp

I'm using a panoramic head and a nodal slide for taking one row panoramas. However there is a knob to adjust the tension of the rotation mechanism and it is quite low so it always interferes with my ...
1
vote
2answers
135 views

Canon T7i focus indicator misbehaving [duplicate]

On my Canon T7i, in the viewfinder, there is a circle that shows up when focus has been achieved. That is not functioning correctly now. I am using it with a 24mm f2.8 Canon lens. The focus ...
1
vote
1answer
136 views

How do I install the firmware update to a Nikon camera?

I downloaded a firmware update file from Nikon for D150. It was a compressed file that when I right click I have no option to open the file. I had already reformatted the card in the camera, but that ...
3
votes
1answer
96 views

Troublshooting constant whirring sound from 70-300mm Canon Lens

I have a Canon Rebel XTi with a 70-300mm lens. About 6 months ago, it started making a constant whirring sound every time I connected it to the camera. The whirring sound occurs even when (1) the ...
-1
votes
1answer
92 views

How can I fix my Canon 600D's mode dial?

My Canon 600D's mode dial can't be used to enter video mode. When I try to turn the dial to video, the onscreen display stops at sports. It never goes beyond that. And I have used the video mode many ...
0
votes
1answer
398 views

Sony alpha a6000 camera error

My camera encountered a fall and I have the message after pressing the shutter “Camera error. Turn off power and On”. But that never helps! Removing the battery clears the message but the problem ...
1
vote
2answers
860 views

Why can't I update the firmware on my Nikon Coolpix?

I'm trying to update the firmware on a Nikon Coolpix B500. I'm using a new memory card. I have tried formatting the card in the camera first. Then I put the downloaded folder on the card. I've ...
0
votes
2answers
517 views

Why can't I turn the focus ring on my Vivitar 100-300mm far enough to get infinity focus?

I recently bought VIVITAR 100-300mm F5.6-6.7 macro zoom. I use it with Nikon D70S. Here is my problem. When distance between my D70S with VIVITAR and object of photography is 15meters and more, I can ...
0
votes
1answer
69 views

'Realist 45' film advance lever works more than once per exposure, is this wrong?

I recently got a Stereo Realist 45 Camera. Today while shooting I noticed that I can use the film advanced lever more than once before pressing the shutter release button. Obviously this is not good:...
0
votes
1answer
105 views

Why has my Neewer NW670 suddenly stopped firing on my Canon 5D Mark II?

It has been working all these years, and now suddenly it stopped working about half an hour into the shoot. I have tried: Checking whether the flash bulb and capacitor are ok by pressing the pilot ...
0
votes
1answer
318 views

Why are my picture not as sharp when shot RAW as when saved as JPEG [duplicate]

Newbie question here. I shot an image in low light in jpeg format and it's crisp, but when I shoot raw in plain day at 1/125, my image looks blurry most of the time. Unless I max out the sharpness ...
8
votes
4answers
4k views

SD Card speed degrading and doesn't work on one of my cameras: can I do something?

I have a SanDisk SD Card 64gb UHS 3, 3 years old. From someday, it became unusable on a Panasonic Lx100 — but it works right on my other camera (a Pentax K-70). On the LX10, I get an error: "Error ...
0
votes
1answer
103 views

Cache folder for the darktable-generate-cache

darktable-generate-cache generates missing thumbnails when your computer is in idle. That is what the manual says. Here is my question: How to change the cache folder where the darktable-generate-...
1
vote
2answers
698 views

Why doesn't the aperture change on a Nikon AF 50mm ƒ/1.8D lens? [duplicate]

I am facing problem with a Nikon AF 50mm ƒ/1.8 lens which is attached to a Nikon D7100. Although I can change the aperture from the camera (in M mode) it seems that it is not changing in photos. What ...
3
votes
5answers
302 views

Why is my 5D Mark IV suddenly taking extra time while turning on?

I have a Canon 5D mark IV. It was working fine till a few days back. Suddenly it has started taking around 5-8 seconds to turn on. I can't figure out why this is happening. Does anyone have a clue ...
2
votes
1answer
418 views

Film advance lever stuck on Canon ae-1 Program

I recently acquired a Canon ae-1 Program that is mostly in working condition. The one problem that I have encountered is that the film will not advance past 13 exposures. The film advance lever will ...
1
vote
1answer
77 views

when taking pictures with my d70 i get red stripes

I get red stripes in the lcd screen and when I down load the pictures it is the same thing. wondering if the camera is no longer working or a sensor or something. try to reboot my using a suggestion ...
1
vote
0answers
52 views

Shutter button depresses all the way, but does not fire the shutter, and the film advance lever is stuck - Konica Autoreflex T

I moved the shutter speed dial while the film transport lever was half-cocked and now the shutter does not work. Shutter depresses all the way and film transport lever does not move from the starting ...
2
votes
3answers
246 views

Distance faces never sharp/clear. Too picky?

I have been using my DSLR or years, using manual from the start, though took a step back or a while. I understand ISO, shutter speed, and I thought aperture but now I am wondering if that is my issue. ...
1
vote
1answer
151 views

Yongnuo YN622C II compatability with 580ex II

I have just purchased a Yongnuo YN622C II and the YN622C-TX. I want to set up my 580ex II off camera however, it doesn't seem to connect with the transceiver. The system works fine with my 430ex II ...
0
votes
1answer
41 views

How to set AF area mode viewfinder if values are gray (can't be chosen) on Nikon D3500?

When setting AF area mode viewfinder on my D3500, I can only chose 2 options out of 4: single-point AF and auro-area AF. The remaining two: dynamic area AF and 3D-tracking are gray and the camera says ...
0
votes
1answer
179 views

Why is my dSLR giving me an incomplete image?

I'm shooting with a gently used Nikon D70s (with roughly 15k clicks) and a newer Nikon AF-S Nikkor 55-200mm ED VR lens. The lens works fine on other cameras. The memory card works fine on other ...
0
votes
1answer
56 views

Nikon D3400 with YN622N II wireless flash transceiver and YN568EX speedlight. Why won’t my camera take a picture?

I am using two of the transceivers and two of the speedlights. Everything will sync together, my camera will communicate with the speedlights. Like if I change from f1.8 to f4 it will also change on ...
0
votes
1answer
96 views

Nikon D5100 struggling to autofocus on screen, but fine through viewfinder? [duplicate]

hope you can help me and my frustrating issue I have a D5100 with a Sigma 18-250mm f/3.5-6.3 dc os lens which will AF no problem at all when I'm looking through the viewfinder but when I change to ...
3
votes
2answers
77 views

Why am I getting black areas at the edge of my film exposures?

I'm using an analog camera, Olympus OM-1. Lately I've been developing my roll, and found some weird dark area along the surface of the film. This dark-area-thingy only appear during outdoor and sunny ...
0
votes
3answers
413 views

Why is my Nikon D850 view finder dark and dim with my new 28-300mm lens?

I am using Nikon D850 which is working perfectly fine with my Nikon 50mm f/1.4 lens. Recently I purchased 28-300 lens. I noticed that on mounting this new lens view finder looks quite dark and dim. ...
3
votes
2answers
364 views

Nikon FM2 lever cannot advance

I have a Nikon FM2 with film inside. However the I cannot cock the advance lever. It stucks at frame 28. Is it the problem on camera, or how I load the film in the beginning or problem with the film ...
6
votes
1answer
298 views

Long exposures create red noisy glow.. but only with one of my lenses. Why?

I recently started having a problem with long exposure (30 sec +) photos having a pattern of red noise. The problem started in the middle of a camping trip - long exposure pictures looked fine one ...
0
votes
2answers
108 views

Can’t take pics

I have a Canon EOS 600D lense EF-S 18-55mm that I think may be broken or some random setting may have been activated. No physical damage/accident has happened to it. One minute it was working ...
0
votes
1answer
159 views

Why doesn't Lightroom load files after I've changed their camera model metadata using EXIFTOOL?

I shoot with Fuji (.RAF). I am currently having issues in changing camera model on Mac. I tried using the command line exiftool -Model="..." <filename>.raf It says the file was updated, but ...
4
votes
4answers
2k views

How do you identify file type/compression in a TIFF file?

From what I understand TIFF is like the .mkv container for photography - it supports a variety of compressed and uncompressed formats. But how would you go about checking if the data within the TIFF ...
0
votes
3answers
259 views

Broken screen on Nikon D3. How can I fix it?

I've a Nikon D3. One day unexpectedly the rear LCD screen has stopped working. It shows only white lines, as in the attached pic. I've changed 4 screens: the first: shows only few light green lines ...
1
vote
1answer
491 views

Why won't the autofocus on my Nikon 200–500mm ƒ/5.6E work?

I can't seem to get the autofocus on my brand new Nikon 200–500mm ƒ/5.6E lens to work. All the settings (on the lens and camera, including AF switches) are set to autofocus. Trying other lenses on ...
3
votes
0answers
468 views

Why won't Canon EOS 400D turn on?

I have the Canon EOS 400D - also known as EOS Digital Rebel XTi, or Kiss Digital X in Japan - and as of tonight, it stopped working. It won't do anything, with or without batteries or a CF card, ...

1
2 3 4 5
12