2

I see "Err" on top display after turning the camera on. it clicks but no images are stored.

i've seen this error before once or twice but it always went away after i switched the camera on/off and changing Manual to Aperture priority, and then manual worked again.

well this time is not going away and it happened on day 1 of my trip to Ecuador! This is highly depressing.

The Err code shows up when i power the camera on with or without lens. I confirmed lenses work ok with other cameras. I tried with multiple batteries and memory cards. Also can confirm cards work when viewing photos.

so far found 2 possible explanations

  1. dirty / damaged contact points on the lens

i tried 2 lenses, tried cleaning contacts with alcohol, also tried examining for any damage

  1. broken aperture control apparatus.

i can't find any way to verify if in fact my camera body has some broken aperture sensor.

any info would be highly appreciated, also maybe some advice on how to lease a camera body in Quito Ecuador.

  • I am testing this with 2 lenses i brought.

    1. Nikon 50mm 1.8 (came with the camera)
    2. Nikon 14-24 2.8

the "possible duplicate" suggested post does not answer my question. it also does not have any accepted answers. the explanations in answers below are a lot more detailed with photos giving me more information on troubleshooting my issue

** update **

nothing worked so far. I dropped it off at Camera Doctor in nyc so should get some answers soon hopefully

  • freshly charged battery, swap memory cards? try factory reset? – MikeW Jul 13 '18 at 2:30
  • Usually Err clears for me when I unmount and firmly remount the lens. Usually I think not quite clicked into place. I'm sure that's not the case with yours if you've swapped several lenses – MikeW Jul 13 '18 at 2:31
  • 1
    Possible duplicate of Why am I getting an "ERR" while using my Nikon 50mm 1.4G lens? – mattdm Jul 13 '18 at 2:42
  • Would recommend removing battery, turn power switch to 'on', depress shutter release for 30 seconds or more to drain any residual charge, allowing the camera to sit for a short period (15 minutes), reinstalling a fresh battery (make sure power switch is off). BTW, do you get the same error when no lens is attached? When a different (or no) memory card is installed? – BobT Jul 13 '18 at 17:44
  • @BobT updated question with answers to your suggestions. seems to be happening without lens being on :( – Sonic Soul Jul 16 '18 at 18:03
2

This might not solve your issue, but regarding the aperture control lever, you said:

  1. broken aperture control apparatus.

i can't find any way to verify if in fact my camera body has some broken aperture sensor.

Nikon bodies have a physical lever that mechanically operates the aperture in Nikon lenses (all lenses except the relatively recent "E" lenses that have electronic aperture control. Your lenses are not E lenses). The "broken aperture control apparatus" is not referring to a sensor, but to the aperture control lever in the Df's body, as shown by the arrow in this image:

Nikon Df body, showing location of aperture control lever

Nikon's support article, Why is my DSLR camera consistently over or under exposing?, shows what a bent aperture control lever looks like, and possible damage done to lenses' aperture control linkage due to improper mounting.

  • My exp with Nikon is super limited so I have to ask...what are the odds that that piece was damaged through normal use? I mean, I slam a lens on sometimes just like the next guy but can't imagine it's design wouldn't account for some mild abuse? – Hueco Jul 13 '18 at 20:22
  • @Corey I’m a Nikon guy, and normally I would have thought the same thing. But I bought a used 16-35mm ƒ/4 from LensAuthority (lensrentals.com’s used gear outlet), and wound up getting the lens stuck on my almost-new D800E at the time. I had to send the body+lens back to lens rentals.com, who took care of it as part of their used sales warranty (positive plug for LensRentals.com if Roger Cicala is reading...). The problem was that the tiny little stop screw that prevents over-rotation when mounting the lens (see this image ...) – scottbb Jul 13 '18 at 21:36
  • 1
    ... (image from the Nikon support article in my answer) had fallen out. It’s a tiny screw. So the lens over-rotated, causing the aperture lever on the lens to bypass the body’s aperture link lever. So after they bypassed, the two levers prevented the removal of the lens. If you look at the images of the body’s aperture link lever in the article, it’s a stamped piece of metal, not milled/cast. Stamped metal means it was machine-bent into place, which means it’s somewhat flexible. Love or hate Nikon, the adherence to the F-mount certainly has drawbacks. The aperture link lever is one of them – scottbb Jul 13 '18 at 21:39
  • wow thank you so much this is immensely helpful to understand my hear and diagnose the issue! I will check this when i get home.. – Sonic Soul Jul 13 '18 at 22:03
  • just curious if i notice any issues with this lever, is it something i should attempt to correct ? or would that risk damaging the camera further – Sonic Soul Jul 13 '18 at 22:13
2

Make sure your aperture coupling tab (see image) is flipped the correct direction. See page 167 in the Nikon Df manual.

enter image description here

  • wow thank you! can't wait to get home and check this!!!!!! – Sonic Soul Jul 13 '18 at 22:03
  • I don't think this is bad advice at all, but I don't think it will have any effect with the lenses @SonicSoul is using. Neither of those lenses have an Ai meter coupling mechanism — they are CPU'd G-type lenses. There is nothing for the lens to physically report back its aperture to the body. Watch closely to the tab as you mount a G lens to the camera body: nothing touches or engages the tab, hence nothing rotates it at all on a G lens. ... – scottbb Jul 14 '18 at 0:52
  • ... Lenses with an aperture control ring on the lens) engage it. And old non-CPU'd no-Ai (that is, pre-Ai technology) actually interfere with it (which is why it has the ability to swing out of the way for those old lenses). – scottbb Jul 14 '18 at 0:56
1

Humidity. I take university student groups from the US to Ecuador regularly and nearly all camera issues are related to the high humidity in Ecuador. Even so-called water proof cameras succumb to the humidity over time. Put the camera (with lens offf) in a ziplock bag with a handful of silica gel packets. It might take several days to really dry it out. If your camera recovers, always store it in a water tight container with a packet of silica gel.

  • interesting! what to do when ziplock + silica gel does not work ? – Sonic Soul Jul 15 '18 at 3:53
  • also we had other cameras with us and they were fine.. do you recommend always traveling with ziplock + silica to humid places ? – Sonic Soul Jul 20 '18 at 18:27
0

while these were all very helpful answers in the end I dropped the camera off at Camera Doctor in NYC and after 4 days i found out that multiple parts needed to be replaced including main circuit board. total cost $416..

per Camera Doctor one possible suspect was using after market batteries.

the camera did get dropped a few times also.

i saw the Err in the past but it went away.

i guess i love this camera too much to move on so will repair and hopefully use it for few more years.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.