3

Good evening,

The equipment combination I am trying to use is:

  • Nikon D3400
  • Tokina 100mm Pro-D 2.8 lens*
  • Neewer NW860iin Speedlite**
  • Neewer N1Tn wireless hotshoe transmitter**
  • Neewer N1Rn wireless receiver**

*The Tokina lens has a manual aperture ring.

**The Neewer flash and triggers are re-branded Godox i860 and wireless triggers.

The camera is set to M with the wireless transmitter on the hotshoe of the camera and the speedlight on the wireless receiver.


When I turn the equipment on, I receive an error message on my LCD screen reading:

Photographs cannot be taken with current settings. Change flash setting.

I have tried internal camera settings and messing with the receiver, transmitter and speedlight, but the message still shows up.

If I place the speedlight directly onto the hotshoe of the camera, I can fire the flash, but not via wireless triggering.

How can I resolve this issue to use the wireless triggering?

  • Are you trying to use the trigger in TTL mode, or manual? I have a similar but not identical setup & mine complains & tells me to use another mode if I set TTL on a manual lens. – Tetsujin Apr 19 '18 at 6:36
  • The mode I have the camera, and the flash are manual. On the wireless trigger, there are 5 different groups I can set lettered A, B, C, D, E. I have it set to A with settings: Manual 1/32 +0.7 and the receiver is set to group A. Both the transmitter and receiver are on channel 1 for communication. – Enyeto Apr 19 '18 at 7:06
  • Ah, OK. Mine would work at those settings, it only complains in TTL, so I'm not sure. Might be something camera-specific I'm unaware of. Mine is a D5500 & flash is the actual Godox system. A late thought - the flash itself is set to Slave mode [orange rather than green backlight] & accurately reflecting the current trigger settings? – Tetsujin Apr 19 '18 at 7:16
  • It worked..... the wireless trigger groups ALL need to be set to manual. If one of the 5 groups was set to TTL it would complain. I thought it might be a grouping compatability issue, so I went through them all and now it works on any group :/ – Enyeto Apr 19 '18 at 7:19
  • 1
    I renamed the question for future people. Thanks Tetsujin for helping me troubleshoot. – Enyeto Apr 19 '18 at 7:21
2

Based on experience with non-identical but similar hardware, I would suspect you have the controller set to TTL.
For a manual lens, you need to be in Manual mode on the controller, on all groups, whether they have a linked flash or not.

I would assume this is because the lens cannot be stopped down to measure the light, though it would be interesting to know why it can't just measure the light with what it can actually see.

For several reasons, I'd suggest setting unused groups to 'Off' anyway [the Mode button will cycle TTL, Manual, Off], which leaves you only ever needing to keep track of active groups.

  • I would speculate that without knowing what the aperture is set to, it cannot calculate the required output for making TTL calculations. I would expect the aperture, shutter speed and ISO settings to be known values for TTL to work. – Robin Apr 19 '18 at 17:05
  • @Robin - I pushed it to an actual question - photo.stackexchange.com/questions/98185/… - I'd love to know a solid reason for it. – Tetsujin Apr 19 '18 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.