2

I have a Nikon D3400 with two stock lenses. My Nikkor 18-55 mm lens performs well. My 70-300 mm lens, on the other hand, developed an issue in the last month. The autofocus of the lens works well, but when full-pressing the shutter-release button, the camera will not fire. However, it works when the camera is set to manual focus.

In the past I did not have this problem. Is there some setting I am overlooking that I can change to get shots of my grandkids playing?

I am a novice so it may be a simple solution.

  • 4
    Please describe in more detail what is happening when you autofocus using the 70-300. Does the focus confirmation light ever come on in the viewfinder? – Michael C Apr 14 '18 at 19:20
  • Focus confirmation is a green dot in the lower left corner of viewfinder. It appears only when it has found focus. Shutter should work if green dot is showing. If not showing, the question would be why can't it find focus? The 70-300 mm lens will not focus closer than about 5 feet. – WayneF Apr 14 '18 at 21:57
  • Thanks for the question. Even though it is evening, I went out and tried to shoot some pictures in lower light. It worked just fine! I am happy, but wonder why it hasn't worked the last two times I needed it. I will report back. – Ron T Apr 18 '18 at 2:14
1

According to the manual, shutter-release is disabled because:

  • Memory card is locked, full, or not inserted (P 13, 292).
  • Release locked is selected for Slot empty release lock (P 226) and no memory card is inserted (P 13).
  • Built-in flash is charging (P 38).
  • Camera is not in focus (P 35).
  • The attached lens is not type E or G and the camera is not in mode M (P 253).

Camera not in focus, as @WayneF suggested, sounds quite likely.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.