3

example of overexposed image The aperture is set to f/4.0 and ISO 100 in automatic mode.

I'm new to more advanced photography so please be patient! I just purchased a new lens - the h-fsa45200 (Panasonic Lumix G Vario 45-200mm) for my Panasonic Lumix GX80 (GX85 in USA). However, when using it for the first time it seems hugely overexposed: very little colour, everything very white. This is in automatic and more manual settings. I have tried adjusting the aperture, ISO (as I was playing with these the last time I used the camera), and white balance, but this doesn't make any difference. I tried the minimum and maximum for both iso and aperture, but it's still very light.

The kit lens works fine and the contacts look fine, as far as I can tell.

Does anyone know if there is something I can try or could this be a fault? Any suggestions will be gratefully received!

  • 1
    Can you post some examples? What aperture (and shutter/ISO) were chosen by the automatic mode? If you are in manual mode, can you adjust such that it doesn't overexpose, or does it overexpose no matter what you do? – mattdm Mar 25 '18 at 14:29
  • 1
    And just to check -- you have other lenses that work fine? – mattdm Mar 25 '18 at 14:29
  • Also, inspect the contacts on lens and camera. – remco Mar 25 '18 at 15:47
  • The aperture is 4.0 and ISO 100 in automatic mode. No the different settings don't make much difference, a bit but its still very light - I tried the minimum and maximum in both options. – Jo N Mar 25 '18 at 17:11
  • 1
    Dial in a small aperture - f/22 or something - and a long exposure, then watch the front of the lens as you trigger? Does the iris actually close down the way it should? This could be a stuck aperture, since you state the pictures are all similar regardless of aperture setting. Possible cause could be physical issues in the lens, or electrical signalling issue in the lens or between lens and body... – twalberg Mar 25 '18 at 17:28
5

I have had a similar issue in Auto mode with my GX80. I had somehow adjusted the exposure compensation so all images were under exposed. Setting the exposure compensation to zero solved this problem! GX80 Manual snippet

  • That was it! Thank you @MiguelH Such an easy thing to change by accident. I'll remember next time! – Jo N Mar 26 '18 at 18:18
  • 1
    @JoN Glad that you found your answer here. Please don't forget to reward Miguel's answer by accepting the answer (clicking the check mark to the left of his answer). Thanks! =) – scottbb Mar 26 '18 at 20:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.