3

My Yongnuo 560 IV will fire my Smith Victor KF-2U strobes, however the strobe flashes are not in sync with the speedlight flash. (I see the strobes flash with my eyes, but their flash is not recorded.) I'm trying to trigger the strobes with the YN560IV the same way I trigger them with my 380EX.

I turned off the strobes and did a test shot to confirm the lighting was the same as when they fired. However, my Canon 380EX speedlight does sync correctly with the strobes.

Gear I'm using:

  • Canon 60D
  • YN-E3-RT transmitter and YN-E3-RX receiver (to trigger the speedlight)

Any ideas or advice is appreciated.

I tried different shutter speeds from my top sync speed (250) down to a full second, and light from the strobes is still not being caught. So that must mean they are firing before the shutter opens. I'm not using any modifiers.

My Yongnuo is set to manual and it has no TTL capabilities so it can't be firing a pre-flash. I'm not using any on-camera flash. I disabled the AF assist beam on my transmitter and still no luck. I shoot in manual mode (M).

  • What shutter time are you using? – Michael C Feb 25 '18 at 17:37
  • We need more information regarding how you are using the YN560 IV and/pr 380EX to trigger the SVs. We need to know hat exposure mode you are using, if there are any modifiers on any of the lights, etc. – Michael C Feb 26 '18 at 6:48
  • Just to clarify, you're using the Yongnuo YN-E3-RT/-RX triggers to fire the YN-560IV, and you're trying to use the flash from the YN-560IV to trigger optical slaves on the KF-2Us? And this doesn't work, but firing the 380EX on the RT triggers does? Or is the 380EX directly mounted on the camera? What happens if the YN-560IV is directly mounted on the camera? – inkista Feb 27 '18 at 3:20
  • @inkista By George, the strobes DO sync with the YN560 when it is mounted on my camera. Inkista, I never would have thought that would make a difference. Any ideas why that is and how to get around it? I need the speedlight off camera because I'm using it as a secondary light. – Joe Feb 28 '18 at 0:32
7

If it were the 380EX that was having issues triggering the strobes:

The most likely scenario would be that the pre-flash of the E-TTL only 380EX is triggering the strobes before the shutter opens. The 380EX is an automatic-only flash. It has no manual control. The E-TTL system fires a metering pre-flash and measures the light reflected back to the camera to set flash power automatically. The pre-flash and main flash happen so fast that it looks like a single flash to our eyes unless we are really watching.

If your Smith-Victor strobes have an 'S2' setting, try that and see if they wait until the main flash to fire. If they have a 'latency' adjustment, try extending it until they sync with the shutter. If you still can't get it to work, try using a longer shutter time (see below). If all else fails you may need to get a flash capable of manual power control so that it emits no pre-flash to prematurely fire the Smith-Victor strobes. I don't think you can use the 60D menu or the YN-E3-RT/RX set to disable the pre-flash with the 380EX by setting it to manual mode, but you can try.

If the camera or triggers are capable (I don't think they are) of being set to 'TTL' mode (not E-TTL, not E-TTL II modes) the 380EX will not fire a pre-flash. The preflash will also not fire when the 380EX is used with a pre-1995 "Type B" EOS film cameras with the flash attached to the hotshoe. All Canon digital SLRs are either Type A (E-TTL) or Type A II (E-TTL II) cameras.

The other likely scenario is that the latency time for the Smith-Victor strobes is too long for the shutter time you are using. Trying using a longer shutter time (slower "shutter speed").

It's not unusual to need to lengthen the shutter when using optically slaved flashes triggered by other flashes. Although light is near instantaneous, the circuitry that triggers flashes, particularly higher powered ones, is not. Current takes time to build in a circuit enough to reach the threshold needed to fire the flash. Sometimes studio flashes directly wired to the camera's PC port have long enough latency that the studio flashes can't sync at the camera's X-sync speed.

But the 380EX does properly sync the flashes and the manual only YN560 IV does not.

Based on your experimentation, even with a shutter time as long as one second, the Smith-Victor strobes seem to be firing before the shutter opens. The YN 560 IV is a manual only flash so can not be emitting a pre-flash. The YN-E3-RT, unlike the YN600EX-RT and Canon 600EX-RT flashes which can also be set to optical master mode, is a radio only transmitter.

However, the YN-E3-RT does emit some near infrared light similar to the light the original ST-E2 controller for the Canon E-TTL system uses to optically control all EX flashes before the 600EX-RT: The near infrared AF Assist lamp.

enter image description here

If the AF assist lamp is enabled and active, it will emit light when the shutter is half-pressed. Under ideal conditions it may be enough to trigger the SV strobes. Even if you don't do a half press before you begin the motion for your full press, the light from the AF assist lamp will be lit when the shutter button passes through the half press position. That may be just early enough that it is possibly triggering your SV strobes before the shutter opens. With the AF Assist Lamp enabled, does a half press (without a full press) set the SV strobes off? If so, try turning the AF assist lamp off and seeing if that helps.

The question remains, though: Why doesn't the same thing happen when you use the 380EX? Perhaps the 380EX is communicating faster with the YN-E3-RX attached to it than the YN-560 IV? Maybe the reduced lag is just enough to allow time for the shutter to open before the SV strobes fire?

  • Also consider if the on-camera flash is doing a pre-flash to measure exposure. If so, disable that function, as it will be seen by the remote flashes and will make them fire too soon. – Jim Garrison Feb 25 '18 at 23:27
  • DOH! (How'd I miss that?) The 380EX is an E-TTL only flash. I don't think the pre-flash can be disabled. – Michael C Feb 26 '18 at 0:29
  • Thanks for the ideas. I tried different shutter speeds from my top sync speed (250) down to a full second, and light from the strobes is still not being caught. So that must mean they are firing before the shutter opens. Jim, my Yongnuo is set to manual and it has no TTL capabilities so it can't be firing a pre-flash, correct? I'm not using any on-camera flash. Michael, the strobes are pretty basic, they have no settings at all. Again, the strobes sync with the Canon 380, they don't sync with the Yongnuo. – Joe Feb 26 '18 at 1:26
  • @joe, let me edit the answer again. After Jim's comment I misread the question to say you were having issues with the 380EX... – Michael C Feb 26 '18 at 6:41
  • @Joe What model Smith Victor are you using? Are you triggering them optically from the flash of the YN560 IV? Or do you have a PC connector cord running from the YN-E3-RX? Do you have any modifiers attached to any of the flashes? If so what? Do you have good line of sight between the speedlights and the SVs? – Michael C Feb 26 '18 at 6:46
0

Given that the YN-560 works to trigger the strobes when mounted directly on the cameras, I think your issue is that you're using TTL triggers that expect to be used with a TTL flash. It could also be that your camera's menus are set to use whatever's mounted on the hotshoe in TTL mode. I'd check that you have the camera menu set to M mode (or maybe try turning off any wireless command settings and just treating the YN-E3-RT as an on-camera speedlight, rather than a wireless commander), and that the group for the YN-560 is in M mode. Or try taping over the "TTL" pins (the four in a small square below the sync pin), so that there isn't any erroneous TTL communication.

You may also want to make sure your YN-E3-RT is at firmware version 1.07 or later, and can be used in "single-pin" mode. See: http://flashhavoc.com/yn-e3-rt-adds-remote-manual-for-non-canon-cameras/ that may also bypass the TTL communication that may be firing your flash early.

Most typically, a YN-560III or YN-560IV would be paired with a YN-560-TX, and a YN-560 or YN-560II with RF-603II or RF-605 manual-only triggers, not the Yongnuo RT or 622 TTL/HSS triggers. You could also consider replacing the YN-560 with a YN-600EX-RT, which would communicate properly with the YN-E3-RT.

0

Some inexpensive radio triggers appear to have a MINIMUM distance to work reliably - eg while experimenting with the basic 433MHz type (Neewer et al ...) I did notice exactly the behaviour you got (flash fires but is not recorded unless you drastically lower shutter speed) when transmitter and receiver were closer than two feet. This seems to be worsened if both parts are loosely connected by something metallic (eg a press style flash rail). The receiver is probably getting overloaded and jammed while subjected to the suddenly too-strong signal from the transmitter, causing erratic behaviour.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.