1

I have no idea what happened but my Lightroom stopped exporting. I can open the export window but I can not click any of the settings like size, watermarks, etc. The only thing I can do is to choose the folder where I want to export to.

I have just exported the same images with watermarks and wanted to export them in a different size, but nothing works anymore. Anybody an idea how to fix that?

  • 3
    Can you include a screenshot? Depending on version, you may have a dropdown at the top, make sure that is set to 'Hard Drive' – laurencemadill Feb 13 '18 at 12:09
  • Has it ever worked? Have you changed preferences at all? – marcellothearcane Feb 13 '18 at 18:30
  • If you are using the online "cloud" version of LR, have you checked to see if your subscription is up-to-date? – Michael C Feb 13 '18 at 23:20
  • 1
    @marcellothearcane it worked well for 2 years so far, and I don't remember changing any preferences – aneta Feb 14 '18 at 15:20
  • 1
    @aneta was it a trial of Lightroom which has subsequently expired? – laurencemadill Feb 14 '18 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.