0

my camera (Nikon D3200) taken black pictures even if the room is light enough. I have it on manual mode, if i turn on flash it takes perfectly fine pictures. also if i put it on auto mode it takes black pictures, only normal ones with flash. I tried to change aperture, shutter speed and ISO but nothing works. Help!! I tried changing the settings but nothing helps

  • 4
    Can you post the aperture, shutter speed, and ISO of a) a picture you took in manual mode and b) a picture you took in automatic mode? – Please Read My Profile Dec 21 '17 at 19:27
  • Also, did this just start or has it always been this way? – Please Read My Profile Dec 21 '17 at 19:27
  • auto: shutter speed 1/15, aperture f5.6 and ISO it just says auto. also the flash turns on automatically on automatic mode – Denitsa Dec 21 '17 at 22:54
  • manual: shutter speed 1/640, aperture f8 and ISO 100. and it just happened for the first time – Denitsa Dec 21 '17 at 22:55
  • 1
    Those settings are quite dark. What if you try at ISO 3200? – Please Read My Profile Dec 21 '17 at 23:01
1

In a comment, you say:

  • auto: shutter speed 1/15, aperture f5.6 and ISO it just says auto.
  • manual: shutter speed 1/640, aperture f8 and ISO 100.

I then changed shutter speed to 1/100 aperture to f8 and ISO to 400. it took a very very dark picture but you could see something. Is this going to change when I shoot outside in daylight? I've never had this problem inside.

Your manual settings are appropriate for a very bright scene. Indoors with all the lights on is darker than many people realize, because human brains are so good at compensating. So, there's no surprise at all that that comes out dark.

I don't know the auto mode settings of the D3200 offhand, but it seems likely that something has limited its options so it can't get a bright picture -- for example, the maximum automatic ISO may be very low, and something is telling it not to set shutter speed slower than 1/15th (which is a reasonable limit, because there will be a lot of motion blur even at that speed).

My suggestion is to check in the manual for settings related to automatic ISO, and raise them.

| improve this answer | |
  • okay i found the perfect settings: shutter speed 1/6, aperture f8, ISO 800. thanks a lot again!!! – Denitsa Dec 21 '17 at 23:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.