2
\$\begingroup\$

I have a JCC Intervalometer with a problem! Bulb setting set to 2 minutes, interval 1 sec., number of shots 15. Actually, the numbers do not matter. When the unit gets through the first exposure time, the interval number changes just once and then the numbers 99:59:59 appear and the count down continues from there, but the shutter no longer responds. The unit has worked before. What am I doing wrong?

\$\endgroup\$

3 Answers 3

4
\$\begingroup\$

Try a 3 second 2 minute 2 second interval, and it should work. The interval has to be a bit longer than the shutter time. The shutter time has to occur in that interval. A one second interval will not do a two second shutter.

EDIT: changed interval, longer than the shutter duration. See comments. This manual posted by twalberg says "at least two seconds".

\$\endgroup\$
6
  • \$\begingroup\$ Note the OP stated 2 minutes for shutter time, but yes, setting the interval longer than the shutter time (e.g. 2:01) is probably a good idea... \$\endgroup\$
    – twalberg
    Nov 22, 2017 at 15:41
  • \$\begingroup\$ There's even a note in the manual, assuming this is the same model (link here) - "Please ensure the Interval time is longer than Exposure timer at least 2 seconds." \$\endgroup\$
    – twalberg
    Nov 22, 2017 at 15:58
  • \$\begingroup\$ Thanks, I missed that. With a 2 minute shutter time, the interval must be at least 2 minutes and one second. But I'd add a little more safety factor. The camera has a buffer, but it does have to process and write the image. If Long Exposure Noise Reduction is on, that doubles the effective duration of it. \$\endgroup\$
    – WayneF
    Nov 22, 2017 at 16:26
  • \$\begingroup\$ For the record, not all intervalometers work this way, so it pays to read your manual and understand the model you have. For example, the Canon model I have interprets the interval as the time between the shutter closing after one exposure and opening on the next, unlike the JJC model, which treats it as the time between starting successive exposures. \$\endgroup\$
    – twalberg
    Nov 22, 2017 at 17:59
  • \$\begingroup\$ Thanks, twalberg. Problem solved. Setting the interval to 2 min., for a 2 min. exposure had the unit working as designed. And even better, the actual interval taken by the camera was at most just one second. Phew. I so remember being confused by the manual and even asking about it, but obviously the solution was forgotten and the manual has not yet magically appeared. Thanks again. What a relief to have the issue solved! \$\endgroup\$
    – FrankD3
    Nov 22, 2017 at 18:49
0
\$\begingroup\$

I had the same issue, replaced quite a few intervalometers and no luck, it turned out that it was not an issues with device but time settings, so if your interval time is less than exposure time this issue happens, basically your interval time should be exposure time + interval, i.e, if exposure time is 3 second and you want another sec exposure shot after one sec, interval should be 4 second so that camera has 3 seconds to finish before looking for interval, if you put interval time excluding exposure time, camera goes in loop as you asked to repeat the action before first action actually finished.

hope this helps.

\$\endgroup\$
-1
\$\begingroup\$

Sounds like a broken unit => RMA | Service center | Get a new one

I don't think there's something you can do about it (if you could, you wouldn't be asking here), especially considering it was working before. This is definitely not a standard behaviour.

\$\endgroup\$
1
  • \$\begingroup\$ Downvoted as the other answer clearly states how to resolve this without RMA. \$\endgroup\$ Jul 31, 2021 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.