2

Here is a .NEF raw file taken with a Nikon D7000, opened in Camera Raw. Note that sRGB IEC61966-2.1 is chosen as the colour profile. I have not modified any image settings.

enter image description here

The reds appear washed out. Compare to the image opened (as a copy, using the button at the bottom) in Photoshop:

enter image description here

This is more similar to the image preview on the camera LCD, and how the Windows Photos app shows the image.

I know that any raw image opened in any program has certain defaults applied to it, which may lead to it looking different. However, here the defaults applied by Camera Raw are clearly fine - it's just not showing them correctly until I open in Photoshop.

The camera is configured to shoot in sRGB. If I tick View > Proof Colours (Monitor RGB) in Photoshop, nothing changes. If I set the profile to Adobe RGB (1998) or ProPhoto in Camera Raw, the colours appear more normal (like the second image), but this is not a solution as I need the profile to be sRGB. If I do Filter > Camera Raw Filter... in Photoshop, it shows the washed out colours again, as in the first image.

Why the discrepancy between Camera Raw and Photoshop?


Adobe Camera Raw 9.12.1
Adobe Photoshop CC 2017.1.1

  • [Can't post as an answer as I'm not confident enough of the info] You're set to Adobe Standard, I would have though Camera Standard would be more appropriate, if you don't have a specific Passport profile set up. – Tetsujin Sep 26 '17 at 16:40
  • I tried Camera Standard. It didn't make much difference – binaryfunt Sep 26 '17 at 16:47
  • To me, the "preview" (for lack of a better term) of ACR was too saturated, but removing hardware acceleration did the trick. – Picture Performer Aug 7 '18 at 11:38
2

I have figured out the problem. For some reason, with hardware accelerated graphics for Camera Raw, it was displaying sRGB incorrectly.

To fix: In Photoshop, click Edit > Preferences > Camera Raw..., then at the bottom, untick Use graphics processor

Update: As of Camera Raw 10.0 this bug seems to have been fixed for me

0

I was having a problem with the color space in Raw vs Photoshop. I had them set the same at sRGB previous to a new update. After the update it seems to have changed. Raw was set to Adobe 1998 and Photoshop was set at sRGB I would save the file to jpeg and it would mess with any editing I made. Mostly darkened it a bit. I wanted the color spaces to match but it would not save it how it should. So I unticked the box (use graphics processor) and made sure my color spaces matched and that seemed to do the trick. I don't understand it, but it seems to be working now.

0

I had the same problem and all settings seemed to be OK. I double checked everything and i found another thing that did the trick.

Go to Edit > Color Settings then uncheck "Desaturate Monitor Colors". I didn't notice before that I have it checked and it worked for me.

-1

Check to see what picture style your camera was set to shoot for those photos and match it with the one under the drop down where it says Adobe Standard.

If that does not work try double checking your default color workspace, however, I don't think this is the issue since you are saying CR is showing you the "incorrect" colors

Photoshop Workspace

  • That's not the problem. The problem is Camera Raw is showing the colours one way, then when I go through and open in Photoshop without changing anything, it's showing the colours another way (the right way) – binaryfunt Sep 26 '17 at 21:16
  • 1
    That's because Camera Raw is viewing them with Adobe Standard profile. Photoshop is opening it with the profile the camera left on it. I know you think that RAW discards this information, but it doesn't. The difference is its not cooked in like how a JPEG is. You can switch the profile just like how you can switch color temperature. I don't understand how you can be so hard headed about this. Just look at the profile your camera is on and switch it over to that profile in Camera Raw. You might not have been shooting in Standard but probably Landscape, Vivid, Portrait, etc. – Samuel Uribe Sep 26 '17 at 23:24
  • The only other thing it could be which I really doubt is that your color workspace in Photoshop is something obscure, but I doubt it because you would have gotten a warning that you have a conflict with your color space. – Samuel Uribe Sep 26 '17 at 23:26
  • For what it's worth, if I change the Camera Profile dropdown to Camera Standard, the colours change slightly (but not to the "normal" image I expect). If I then open in Photoshop without making any changes, the colours look more vibrant again, but less vibrant than if I just leave it on Adobe Standard – binaryfunt Oct 2 '17 at 15:39
  • The Photoshop color settings where you have highlighted "North America Web/Internet" is unrelated to the ACR Camera Profile as far as I know. The important thing is to make sure the Working Space RGB profile is the same as the one you shot in and the same as the ACR colour (not camera) profile (sRGB in this case) – binaryfunt Oct 2 '17 at 15:43
-1

A workaround you can use is if you intend to use camera raw to prepare your image for use in photoshop (or you don't mind going into Photoshop to use camera raw; I know it's one extra step and more CPU) then you can do this:

Open your RAW file in Photoshop, then, go to filter>Camera Raw Filter. This is the same camera raw as the one you are using.

  • Did you miss what I wrote in the question? The Camera Raw filter has the exact same problem – binaryfunt Oct 2 '17 at 15:44
  • Check your camera settings to make sure your camera is also shooting in sRGB – Samuel Uribe Oct 5 '17 at 0:04
  • Yes, it is. As stated in the question – binaryfunt Oct 10 '17 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.