0

As stated, I have Hugin, running Linux Mint and MAcrofusion will start the add photo process but nothing happens when I hit the add buttom.

  • 1
    Is this a recent problem? Or has it ever worked for you? Is this your first time using Macrofusion? I ask because this might a installation / configuration issue, in which case you might get more/better/faster answers at Unix & Linux. On its face, this question isn't off-topic here, but if the problem is software install/config, Unix.SE is the best place for this. – scottbb Sep 21 '17 at 23:01
  • First time to use/install. – Kudzu Sep 23 '17 at 0:02
1

That is, because some of the libraries macro fusion depends on changed.

To fix it, open the python file macrofusion.py, go to line 621 and change Image.fromstring(... to Image.frombytes(.... If all the neccesary other libraries are correctly installed, it should work now.

  • No, still doesn't work. I did learn to use the command line even though I would like this better I think. – Kudzu Sep 23 '17 at 0:06
  • What does it say in the command line though? What error messages do you get? – Jan Lukas Bosse Sep 23 '17 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.