1

I'm using Digikam 5.3.0 on Debian and I'm importing some pictures either from an external SD card or downloading from Google Drive. The pictures that I've imported from the Importing assistant seems to have generated the XMP files automatically, but the ones that I've copied by hand on the Digikam folder have not generated. What is the correct process? I've selected the options

  • Read from secondary Files
  • Write to secondary Files Write only to XMP files
1

You should import the hand copied files into digiKam, then it should write hte XMP files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.