2

I have a Lumix DMC-FZ300, my silent mode is off. The flash and shutter type are both grayed out and my shutter type is stuck on electronic shutter so my flash won't work. How do I make it so neither are grayed out?

1
  • 1
    What mode are you in? If you're in iAuto the camera takes control. Try it in Program, Aperture or Shutter Preferred
    – BobT
    Sep 5 '17 at 22:58
2

4K Photo Mode forces the shutter to electronic. In any case, the flash simply cannot keep up with 30 FPS shooting.

The 60 FPS Burst mode which captures images at 60 FPS also forces the shutter to electronic.

Should none of these apply, Resetting the camera is a decent option. You will have to set it up again but that will make you figure the culprit.

0

There's actually a separate setting to control the shutter type.

Menu > Rec > Shutter Type

Below is a link to the page in the user-manual, in case you would like more information.

https://www.manualslib.com/manual/1048484/Panasonic-Lumix-Dmc-Fz300.html?page=159

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.