0

Good afternoon... I have a odd question regarding my Nikon 7200.. 99% of the time I use it for taking football pictures of my son.. I am also the trainer on his team.. I was taking pictures and had to go out on the field.. I ended up handing my camera to one of the players and went out.. came back ten minutes later and found that he had change some settings and no my camera will not take pictures The shutter release seems not work nor will it auto focus... from the shutter button.. Asking the player what he did was fruitless..

I have Upgraded the firmware, make sure it wasn't the lens by changing to a second third and forth lens and they all have the issue.. The switches on the camera are all set to AF... I have gone through what appears to be all the default settings and combinations that I can think of (and google)

I was able to get the back button to Auto focus ...

I am still unable to get it to actually take a picture..

Is there something that I'm missing? a settings that stops the shutter from working ?

is there a way to dump out the settings so that I can post them ? as in a bin file of sorts ?

any help would be appreciated

d.

  • Did you check the "Slot empty release lock", custom setting f7? If your player removed the memory card and enabled that setting, the shutter release won't trip the shutter. If that's not it, maybe he just dropped the camera. – chulster Jul 31 '17 at 5:09
  • thank you for the comment, I have two cards in (both are formatted in the camera and both are empty.. I did check f7 and it isn't set to lock.. – Dean C Jul 31 '17 at 11:48
  • Most cameras have a firmware reset in the menu, as a last resort. That gets it back to 'out-of-the-box' settings. If you never customized much, that should be easiest. – Aganju Jul 31 '17 at 23:18
1

First, have you tried any of the Scene, Effects, U1 or U2 settings to see if the shutter will work?

Next, try to see if your mirror will lock up (in Setup Menu) for sensor cleaning. This may tell you if you have a physical issue. (This cleared a problem I had with My D7100 when it completely locked up on me.)

You can try to reset in the Photo, Movie and Custom menus. Reset will be the first item in each. If that does not work do a Factory Reset by holding the two "Green" (Quality on the back and +/- Exposure on top) buttons for two seconds. This will reset most of your settings. Keep in mind that it will erase things like File names, image comment and Copyright info you may have programed into your camera.

Good luck.

  • Michael.. I tried doing a custom and a Factory reset and was unable to get it to take a picture or focus from the Shutter button.. I finally sent it to Nikon to have them look at the hardware .. I will post back when I get their thoughts – Dean C Aug 3 '17 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.