1

I have just gotten the SHOOT Intervalometer with MC-36b cord for my Nikon D3300 camera. (I have a Viltroxx for my D40 which works fine, but the cable is different).

My problem is the D3300 won't snap a picture. When I either use the manual pushbutton or the timer, the green light comes on for 1 sec, then the amber light comes on, counts the seconds for how long I have the button pushed, then goes out when I release. The manual says the green light is the focus output, and the amber light is the shutter release.

I have the camera on M manual mode, 1/100 @ F4, Shutter release mode S single frame. Kit Lens Nikkor 55-200mm zoom on M manual focus (to eliminate the problem of the camera not snapping until in focus). The Intervalometer is plugged into the M-36b socket on the side(top one with the picture that looks like a little mousepad on the cover).

Manual release: I've pushed the button for manual release, and the light blinks amber then green, counting seconds I hold it down. Camera doesn't snap a picture.

Timer: I've set up the intervalometer (5s delay, 0s long, 5s internal, N 5). Pushed timer start and it counts down, then the green light comes on for 2 seconds, the orange light flashes, the counter ticks down, repeats, when done beeps.

The camera seems to be getting a signal. When I look through the viewfinder, the Number of shots remaining in the bottom right [801] switches to [r09], then goes back to [801], then switches to [r09], etc. No pictures are ever taken. If I press the shutter release button on the camera half way down, I see the [r09], and if I press full down it always snaps a picture.

So it's not that the camera can't take the picture (due to focus or light or anything), it's just not getting the signal? Seems like the signal to focus comes in, but not the shutter release signal. (Just confirmed the focus signal - set the lens to A autofocus, Focus mode to AF-S Single-servo AF, AF-area mode Single-point AF. When I press the button the the SHOOT, the number exposures remaining goes to [r09], and the camera focuses, but doesn't ever snap a shot. If I manually press the shutter release a picture always is taken).

I've tried the same thing on Bulb mode with the intervalometer set to Long 1s, and on TIME. Not only is the lens on manual focus, I've set the Focus Mode in camera to MF also. Nothing seems to work.

Is it a bad Intervalometer? Or is there some little setting I'm missing?

2

I had the exact same problem - I could use the intervalometer to focus, but not to shoot. Turns out it really was just a connection issue. I just blew lightly on the contact point (my camera is a couple of years old and I've never had to use that port before), and the intervalometer worked like a charm afterward.

1

It sounds like the cable or the intervalometer itself has a bad connection. Less likely is that the problem is at the camera's connector. Cable releases are very simple continuity switches, usually with one wire for the ground, one wire for the half press and one wire for the full press. Your Nikon camera should behave exactly the same with a full press of a wired cable release and a full press of the actual shutter button. There should be no difference whatsoever.

All you ever wanted to know about wired cable release connections is covered here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.