1

I have a Canon Pixma Pro9000 Mark II photo printer which I use to print photos on Canon Photo Paper Plus Glossy II. I am having some trouble getting printed photos to match the previews I am seeing on my screen. Specifically, the printed pictures appear too warm. I was printing from Preview on my Mac. My settings are:

  • Size: 4x6 Borderless
  • Color Matching: Canon Color Matching
  • Media Type: Photo Paper Plus Glossy II N (although I am printing on Photo Paper Plus Glossy II, according to a site I found a while ago, I should use the media type Plus Glossy II N - Is this incorrect?)
  • Print Quality: High
  • Color Options:

Color Options

So my questions are:

  1. Why would my pictures appear so warm?
  2. How can I fix this problem, either temporarily or permanently?
7
  • Are you printing from lightroom or photoshop directly? or via another method?
    – thebtm
    Apr 10 '17 at 22:45
  • I'm using the MacOS app "Preview"
    – NoahL
    Apr 10 '17 at 22:45
  • Try this - photo.stackexchange.com/a/88148/6327 - it's focused on lightroom but it might work with preview as well for setting color matching to none. I had the same issue with the Canon Pro 10 until i just defaulted the color matching.
    – thebtm
    Apr 10 '17 at 22:55
  • Have you verified that your monitor is properly displaying the images? Uncalibrated monitors are often too bright and too cool.
    – Michael C
    Apr 11 '17 at 1:19
  • 1
    You should calibrate your monitor, and you should also "calibrate" your print settings & paper selection until you're happy with the results. There's no magic fix here. Apr 11 '17 at 12:21
1

To fix, Option 1 (temporary, easiest and maybe quickest) : In the 'Color Options' screen of the Print panel, you could try sliding the Cyan colour slider towards the right ('High'), experiment with amount setting, and maybe a bit of the yellow (again, experiment with amount setting, in either direction), to get the colour closest to your satisfaction .

As to Why, possibly your monitor screen isn't properly calibrated, so, to fix, Option 2 (for more long term results) : On your Mac, there is a means of Calibrating your monitor screen, to show colour more in agreement with printer over a period of time.

In System Preferences app > Displays button > Color button > Calibrate button, and follow on-screen instructions from there. It's not a bad idea to do this process periodically, because over time, the accuracy of your monitor colours change very gradually.

A 3rd option I just discovered (because I don't use Preview app often). In Preview, under Tools menu, there is Adjust Color option (option+command+C key combo). Click that and you get a little panel with options of Temperature and Tint . Try playing around with those, before you do the printing in Preview. In the case of a "warm" print, slide either of them to the left.

1
  • Thanks! I used the first temporary fix to get it. For the three color sliders (Cyan, Magenta, Yellow), +10, +3, +3 (respectively) did the trick
    – NoahL
    Apr 22 '17 at 1:19
0

In the print options, Photoshop specifically, set the Printer to manage the color. That changed everything for me. Why, because my printer will not change. My laptop will, my display will, my printer will not. You need to learn what the printer does well and what it doesn't and compensate in Photoshop accordingly. For this reason, I only print from Adobe Photoshop or Lightroom. The client is not basing their love of prints off your computer, only the paper they are printed on.

I only use Semi-gloss. That is my personal preference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.