I clicked all my pictures in RAW-only format. But when I transferred to my PC all my files are auto converted to JPEG. Please note I selected only Raw in my camera settings, not Raw + Jpeg.

For photo transfer I'm using the WMU app on my iPhone. I also noticed while transfer I have .NEF files

Is this happening with anyone else? How can I fix this?


1 Answer 1


The WMU app seems oriented around sharing photos, for which RAW isn't an appropriate option.

Page 20 of the manual says "NEF (RAW) images are converted to JPEG format"

Additionally: "if the images were recorded using an NEF(RAW) + JPEG option, only the JPEG copy will be downloaded."

If you want to work with RAW files on your PC, you'll need to use a card reader or cable and file transfer software.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.