0

I bought a brand new Nikon D750. I'm upgrading from a D3100, big jump, I know. I've shot in manual mode and alternated between auto focus and manual focus depending on the subject. I thought I wasn't an idiot or totally in the dark, though I knew I had a lot to learn; hence the upgrade.

But for some reason, I cannot change my focus mode. I'm using the button next to the AF/Manual switch. From the first time I turned it on it hasn't autofocused.

The lens I'm using is the AF-S Nikkor 50mm f/1.8G

  • 1
    There is also another AF or Manual switch on the lens itself (it is marked M/A or M), and M there also disables AF mode. Put it to M/A. Many lenses have that, and the newer 50mm f/1.8 has it too. It is the first thing to check, the probability is high that is the only issue. Either of the two switches will force Manual mode. Both have to allow AF. – WayneF Jan 14 '17 at 3:43
  • @HMS Is that the only lens you have used? – Michael C Jan 15 '17 at 1:52
  • @HMS When you say, "It hasn't autofocused" does that mean the lens is never moving the focus elements? That the viewfinder isn't confirming focus or displaying AF points? That the lens is hunting but never achieving focus? etc. – Michael C Jan 15 '17 at 2:10
  • OP solved his or her problem: "I had one random setting forcing manual. Very strange, figured it out though. Thanks!" – thomasrutter Jan 18 '17 at 0:55
  • same problem. Bought 2 Nikon D750 in a 6 months period and both have the same issue with the focus. Never dropped the cameras, have used many lenses, even got a new 70-200 2.8 thinking the lens was the issue......seems some how like the sensor is not aligned correctly. a headshot of 2 people standing at the exact same distance may result in one being focused and the other out of focus. Have tried the manual focus adjustment (back focus/front focus) nothing helped. Had them checked at 2 authorized service centers, in Miami and NYC and no issues found. Had them calibrated and still same issues. – Elnathan Mar 13 '18 at 23:06
1

There are a few different possibilities that could be preventing the camera from autofocusing correctly. A lot depends on exactly how you are trying to tell the camera to initiate AF. All page number references below refer to the Nikon D750 User's Manual.

  • If the switch on the lens is set to "M" the camera will not AF.
  • If the switch on the camera body just below the lens release button is set to "M" the camera will not AF. (p.120)
  • If you are fully pressing the shutter button without prefocusing first in either AF-C or AF-S mode and AF-C Priority Selection or AF-S Priority Selection, respectively, are set to Release the camera will go ahead and take the shot without first confirming focus (p.326). It may well be trying to AF, but the results may be leading you to believe it is not.
  • If you are attempting to initiate AF using the AE-L/AF-L button and the custom setting f4 is set to "AE lock only" or "AE lock (hold)" AF will not be initiated. (p.361)
  • If you are attempting to initiate AF using the shutter button but custom setting f4 (Assign AE-L/AF-L button) is set to "AF-ON" the shutter button can not be used to initiate AF. Use the AE-L/AF-L button instead. (p.362)
  • If the Focus Selector Lock control is set to "Lock" (p.127) with no focus point selected the camera might not attempt to AF.

Note that when using AF lenses that are not AF-S lenses the AF/M switch on the camera body just below the lens release should not be set to "AF" if the lens is set to "M." Using the camera in such a situation can damage either the lens or the camera. The warning is on page 132 of the Nikon D750 User's Manual.

  • AF-C/AF-S Priority Selection only controls whether or not a shot is taken, not if AF is initiated. Focus Selector Lock only prevents the multi selector from changing the active focus point, it can't be that no point is selected. – K. Minkov Jan 15 '17 at 22:04
  • @KamenMinkov Thanks for the finer points. I'm not saying the camera doesn't try to AF when in "release" priority. Just that the resulting image may not be in focus which may lead the user to think the camera isn't autofocusing. – Michael C Jan 16 '17 at 0:14
  • @KamenMinkov The FSL issue is a guess that might only present itself if it is locked right out of the box before any AF point has ever been selected in the history of the camera. The user did say the camera was brand new. Thus the use of the word might in the phrase, "... might not attempt to AF." – Michael C Jan 16 '17 at 0:18
0

There are issues with the D750 body. With both my 24-120 lens and 50 mm fixed lens, autofocus would sometimes work and then sometimes not work. Re-attaching the lens mostly fixes the issue, till you switch lenses and then it MAY happen again. I returned my camera body due to this issue. I found that if I slowly attach my lens into the body and press firmly on the lens as I am testing it helps.

protected by Community Oct 4 '18 at 5:02

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.