When I take RAW images with my Canon 1300D and import them into RawTherapee, they always appear very dark and/or lacking in contrast until I increase the Lightness, Contrast, and Saturation to 50 (which I use as a starting point for further adjustment).

Is it normal to have to increase these settings or are my photos underexposed?

Looking at the histogram indicates that they may be a little on the dark side, and to be honest I did decrease the exposure compensation on some of them because when I took it with the camera's metered exposure the preview JPEG looked too bright to me, but even the ones that I exposed according to the camera's meter came out very dark in RAW despite being almost too bright in the JPEG preview.

In other words, how much should I need to lighten the image in post-processing?


1 Answer 1


Always trust the histogram. Unless you diligently adjust the rear LCD brightness every time the ambient lighting changes significantly, you cannot really rely on that. It does sound like you have the LCD set too bright. Check the "LCD Brightness" entry in the "Setup 2" menu.

  • \$\begingroup\$ The LCD brightness is on the second or third setting up from the minimum. I do have fairly sensitive eyes though and I normally set my computer monitors at 25% brightness or below. Strange thing that I noticed earlier though is that the histogram on the camera doesn't match the histogram when I import the image into RawTherapee - the camera histogram indicates that the image is lighter than the one in RawTherapee. I also read somewhere that the on-camera histogram shows the preview JPEG, not the RAW. \$\endgroup\$ Commented Dec 8, 2016 at 18:57
  • \$\begingroup\$ @MichealJohnson Yes, it does. Check whether you have Auto Lighting Optimizer enabled - it typically lifts shadows but affects JPEG (including the preview) only. When shooting RAW, the setting is written into the file as a flag, but RAW converters other than Canon's DPP usually ignore it. \$\endgroup\$
    – JohannesD
    Commented Dec 8, 2016 at 19:04
  • \$\begingroup\$ I'm pretty sure I disabled the Auto Lighting Optimizer. \$\endgroup\$ Commented Dec 8, 2016 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.