I have a Nikon d3400. I'm using a 70-300mm afp lense and my moon shots look like someone is aiming a flashlight at me. No craters so I thought I needed a filter. After reading some of what's here I see I don't. Obviously I'm a beginner and I've been shooting in auto. I've tried a couple of the settings and I'm getting the same result. Any help would be appreciated.


3 Answers 3


You did not post your moon images; however, you should know that shots of a full or nearly full moon are frequently disappointing. This is because the moon’s craters are ringed by mountains. At the time of the full moon, it is high noon on our nearest neighbor. That means the sun is directly overhead and the mountains cast no shadows. We need to see the shadows of the mountains on the moon, as this causes them to stand out in bold relief. It’s a fact that the moon’s surface as seen from earth is mostly a mundane white; thus we need shadows to give depth to the terrain.

Don’t be discouraged! Reshoot at first and last quarter. This is when the shadows of the mountains of the moon are long. Do use a tripod, and keep the exposure as short as possible. Also, do bracket your exposure by shooting repetitive exposures at different aperture settings. This technique insures success.

  • That's a great point. I didn't even think about the lighting conditions on the moon. It's so far away that you don't notice it with the naked eye. Oct 24, 2016 at 21:07

What happens is that your camera tries to expose the whole frame properly and since you have two very contrasting elements, the camera does not know what to do. You have a black (or almost black) background, but the camera does not readily know that - it probably falls out of its metering range. If this was a night landscape, exposing a little more than the lowest thing the camera can meter can get you somewhere even in Auto. But since you're shooting [for] the Moon, it comes out overexposed.

The simplest thing you can do is switch to spot metering. If you don't know how, look at page 9 of the manual - it should work even in Auto. Don't forget to switch it back to Matrix when you're done shooting the moon - spot can give you some unexpected results in "normal" shooting situations.

If you're willing to try manual mode, go on. An example starting point would be ISO 100, f/7.1, 1/320 (but that's, of course, just a wild guess). From there, depending on if it's under- or overexposed, start increasing or decreasing the shutter speed until you have proper exposure. The slower you go, the bigger is the risk to introduce blur from camera shake; use a tripod and a remote shutter if you can (and turn off VR if you do).

  • The trouble with spot metering is that you then have to get the moon right in the middle of the frame, and it's going to be moving at a non-trivial rate. You're much better off just doing things in manual.
    – Philip Kendall
    Oct 18, 2016 at 9:58
  • If you're using single point AF, the spot will be linked to the selected focus point.
    – K. Minkov
    Oct 18, 2016 at 10:43
  • @K.Minkov That all depends on the specific camera used. Some advanced models do that, many other cameras do not.
    – Michael C
    Nov 24, 2018 at 12:17
  • @MichaelClark The author mentioned a Nikon D3400. To my knowledge, nowadays all Nikon DSLRs including the low end feature spot metering linked to the active focus point (when using Single point AF area), but indeed, it's different with other manufacturers. I was recently surprised to know that in Canon camp, this feature is still reserved for the very high end, i.e. the 1D series.
    – K. Minkov
    Nov 24, 2018 at 15:39

its looks flashlight because, moon alys moving and on the situation of max level zoom your camera also be shaky. so capturing moon shoot is best combination is shutter priority mode. put your camera in shutter prourity mode and take shoot in fast shutter like 800/1000. Though you get grain but you get your desired shoot.

  • Wellcome Shahrier Shuvho. The problem is probably about exposition. The use of a tripod works to avoid the shaking problem, not the priority mode.
    – Rafael
    Oct 18, 2016 at 11:47