I have finally pulled the trigger and got the monthly subscription for the PS + Lightroom CC. Yesterday when exporting the photo from lightroom I noticed a huge color difference when viewed with the Photos app. The photo is shifted more to red and there is a huge visible difference with what I see in lightroom before export.

Opening with Windows Photo Viewer however renders the colors fine. However, if I set the photo as desktop background it goes back to the reddish color. It is somewhat annoying to have such a discrepancy across the apps.

I have Dell U3014 monitor that was calibrated off the factory and never had this issue before. I could invest into color calibration tool, but they are rather expensive and I'd like to understand better what would that help me with. Also not sure I understand how color calibrating monitor will solve the issue of the same image being rendered differently on the same monitor. My understanding is that color calibration calibrates the color on the monitor with the color that you would see on the print. (?)

I have also tried exporting the photo with the older version of lightroom and it has the same issue, so it's not the lightroom version per se, but I wonder if something in the Lighroom CC installation screwed something up.

Could you please help me understand what is the cause of this and how can one solve this problem?

Thank you.

  • 1
    \$\begingroup\$ You should say what your export settings are, particularly the colour space settings. And the exact apps you are viewing the renditions in. \$\endgroup\$
    – user31502
    Commented Oct 17, 2016 at 23:00
  • 1
    \$\begingroup\$ Probably the same problem and solution described here: You have to correct your O/S-level color-space management settings. \$\endgroup\$
    – feetwet
    Commented Oct 18, 2016 at 15:34
  • \$\begingroup\$ @jdv I shoot in camera RAW in sRGB, export from Lightroom as JPEG with sRGB, Quality to 100 percent and sharpen for screen with amount sandard. However I fail to see in the properties of the RAW file (mine are RAF coming from X100T the color space information, shouldn't this be in the Properties of the file when viewed in Windows?) \$\endgroup\$
    – S. M.
    Commented Oct 19, 2016 at 15:54
  • \$\begingroup\$ @feetwet Thank you that worked. I am a bit confused what this file is for though. Is this a color profile file generated during monitor calibration? I had originally a file there set as default, which is Dell U3014 Color Profile, D6500 which was also under ICC Profiles. What does this file represent? And why would two different files cause this? \$\endgroup\$
    – S. M.
    Commented Oct 19, 2016 at 16:02
  • \$\begingroup\$ I'm not sure how the "Color Profiles" in Windows relate to calibrations. I do know that you cannot calibrate yourself out of the wrong color space! But having told Windows to use an sRGB profile I don't know if you can then port calibrations that were done for a different color space. That might make a good separate question here! \$\endgroup\$
    – feetwet
    Commented Oct 19, 2016 at 16:11

3 Answers 3


An illustration of the problem is shown in this question, and the solution is the same:

This is the result of an improper OS-level color management setting. Following these instructions fixes it:


  1. Close Lightroom.
  2. Go to Start menu > Control Panel > Color Management.
  3. Click the Devices tab if it’s not already selected.
  4. From the Device pop-up, select your monitor. If you have more than 1 monitor connected, pressing the Identify monitors button will display a large number on screen for identification.
  5. Check the ‘Use my settings for this device’ checkbox.
  6. Make a note of the currently selected profile, which is marked as (default). If there isn’t an existing profile, you can skip this step.
  7. Click the Add button.
  8. In the Associate Color Profile dialog, select sRGB IE61966-2.1 (sRGB Color Space Profile.icm) and press OK.
  9. Back in the Color Management dialog, select the sRGB profile and click Set as Default Profile, and then close the dialog.

Mac OS X

  1. Close Lightroom.
  2. Go to System Preferences > Display.
  3. Select the Color tab.
  4. Press the Calibrate button and follow the instructions.
  5. Turn on the Expert Options and calibrate to gamma 2.2.

A common cause of images appearing very different in two different applications is the use of different colour spaces when saving the image, some viewing applications do not respect the colour space recorded in the image and use a standard one (usually sRGB).

The approach to dealing with this will depend what you intend to do with the images.

If you're planning for the image to primarily be displayed on your own screen, pick the profile which works best for you (and just avoid apps which don't display the image properly).

If your planning on printing the image, then calibrate your display and only use apps which respect the profile in the image.

If you're planning on your images being displayed on other people's screens (particularly over the web) then you're pretty much stuck with sRGB as the defacto standard.


See my comments here http://photo.stackexchange.com/questions/83613/colour-spaces-accross-different-monitors. You need to profile your Dell display with an x-Rite i1 Display pro. That is the issue. You can rent for around $15 bucks. You are not seeing the true color until you calibrate - regardless of how the monitor came from the factory. It makes a substantial difference on the correct profile is used.

  • 2
    \$\begingroup\$ Given that OP can view the same image in two different applications with different appearances, the calibration of the monitor (which may also want doing) is not the primary problem \$\endgroup\$ Commented Oct 18, 2016 at 8:32
  • \$\begingroup\$ Dell monitors have this particular issue. You must assign the profile in each application and not use srgb. I have 3 Dell displays and I spent a lot of time figuring this out. Thanks for the down vote anyway. \$\endgroup\$
    – Gmck
    Commented Oct 24, 2016 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.