2

To create timelapses with Lightroom, I take a bunch of pictures, develop one of them as I like, copy-paste the development settings to all and then export a slideshow.

This, however, does not apply the development settings to all pictures. I have to go manually through the pictures (just viewing them suffices). The old version will be shown for a second, then the version with the new settings appears.

Can I automate this task somehow? It feels like it is a bug in Lightroom, but maybe there is a workaround like a command to apply all exposure settings of selected pictures.

Using Lightroom 6.7 with Camera Raw 9.7.

1

If you are doing the copy/paste operation correctly, you should be able to just export the files and you will see the updated pictures when you look at them in your default picture viewer. What you are probably seeing is when you go to one of the pictures that had the development information copied to it, is Lightroom is updating the preview. I develop raw video using lightroom and there are usually at least 800 pictures(frames), and I certainly don't view all of them. I spot check a couple of them to make sure I didn't blow any highlights or things like that...

| improve this answer | |
  • Yeah I should be able to just export, them but I am not, at least not with the slideshow video export. Have you tried the video export for any chance? – Yogu Oct 16 '16 at 21:46
  • I've used that feature, but I would need to try and recreate your exact problem. I'll give it a try once I get a free moment. – rob j crowe Oct 17 '16 at 2:24
  • Wow you're right I had the same experience on Windows 10 on whatever the most up to date version of lightroom is. Most of the pictures were whatever I copy/pasted, but some where not updated. Simply viewing the files as you mentioned fixed the problem. I only use the slideshow feature a couple of times a year so I can't say if this is a new bug or and old one. I don't remember hearing anything about it. Might be easiest for you to setup some sort of macro to slowly move through the film strip so they update properly if its something you do often. – rob j crowe Oct 17 '16 at 4:29
  • Another thing worth trying is after you do the copy/paste operation. Try closing lightroom and reopening it. It might force some sort of refresh operation. – rob j crowe Oct 17 '16 at 4:36
  • Thanks, glad to hear I'm not alone. I tried to report the bug but did only find the forums, maybe it will get the attention of some developer. – Yogu Oct 17 '16 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.