1

I have the Nikon D3200. I bought it a couple of months ago. I'm still new to the manual settings. But i noticed something odd. If i take a photo with automatic (no flash) mode, the photo turns out nice and bright even with a fast shutter speed. But when i use the exact same aperture, shutter speed and ISO in manual mode, the photo turns out dark and to get the same picture as the one on the auto mode, the shutter speed has to be slowed down a lot. For example, for getting the same brightness, the automatic mode used 1/25s shutter speed but the manual mode needed 1" to get the same image. It was noted that the ISO and aperture were kept same for both modes.

  • 4
    Are you absolutely sure of the settings chosen by the automatic mode? Can you post some examples, and include the relevant EXIF information? – mattdm Oct 9 '16 at 0:26
  • It's okay now. It was my own fault really. The auto ISO was on and the maximum ISO was set to 200, resulting my images in fast shutter speeds to come out very dark compared to the ones taken in automatic mode. Thanks though ☺ – Saleem Farhan Oct 13 '16 at 1:28
3

We would need to know all of your settings in both modes to have a clue, but the big difference is this:

In camera Auto mode, EVERYTHING is automatic, including Auto ISO, Auto White Balance, the camera color profile, etc. There is no user control in Auto. It is Auto everything. The Auto features (except for the pop up flash) cannot be turned off. The fact that you might set some setting does not mean it will be used in Auto. Auto is Auto.

In A,S,P, or M modes, not so.
A,S,P try for auto exposure (if the other settings allow correct exposure), but all other details use the settings that were user selected. That could include Auto ISO and Auto White Balance if they were selected, but not auto otherwise. If you want the popup flash, the user must open it. There are lots of settings possible.

You are saying some settings are obviously different, but we don't have a clue about your settings.

If not using Auto, then we must learn about the settings, because they are our choice.

  • Thanks a lot. It was my ISO settings. It was set to auto ISO sensitivity and the maximum ISO was set to 200, which I guess, is the main reason for my problem, I turned off auto ISO and now I'm getting expected results. Thanks again ☺ – Saleem Farhan Oct 13 '16 at 1:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.