0

Rookie here. I have a Nikon D7200, Yongnuo RF-602N remote flash trigger, and a YN-568EX flash.

I tried setting up the wireless flash using a remote flash trigger the Yongnuo RF-602N. But I couldn't get it to work.

Basically, I want to turn off the camera in-built flash and just use the YN568EX flash. I went to Menu → Bracketing/Flash → Commander Mode → Group A set to TTL. Both in-built flash and Group B is set to --. Channel mode is 1.

On the YN568EX, I have changed the settings to use Sn iTTL mode. Channel is set to 1.

On the Yongnuo RF-600TX and RF-602RX, changed the channel group to 1.

Now, I try to use the external flash, it doesn't work. But, if I enable the camera in-built flash, then both the in-built flash and the external flash fires up at the same time.

Is there any way I could just use the YN-568EX using the remote flash trigger? :(

Any help would be greatly appreciated.

Regards, Vignesh.

1

You're trying to use two separate wireless systems simultaneously. Stop it. :)

If you've set the camera's pop up into commander mode, and the YN-568EX's Sn slave mode then you're using Nikon's optical (light-based) CLS system, and you can't also use radio slaves. Putting the flash into Sn mode tells it to listen to the input from the front panel light sensor, and to ignore any signals on the flash foot, so your RF-602-RX isn't being "listened" to.

Simultaneously, you can't use the pop-up flash (which you need as your optical commander unit) and the flash hotshoe at the same time. Since your pop-up is designated as commander, it's up and the flash hotshoe is inactive, so again, your RF-600-TX transmitter isn't being "talked" to by the camera.

Pick one system or the other. If you're going to use CLS, don't use the RF-60x triggers. If you're going to use the RF-600/602 set, then don't use CLS. Turn off Commander mode on the pop-up flash, and basically set the camera so it thinks it's using a speedlight on the hotshoe, and put the 600-TX in the hotshoe. Take the YN-568EX out of Sn mode, and put it in M, and then put the RF-602-RX on its foot.

You also need to understand that the RF-602/600 units are manual only. That means the only signal they can communicate from the camera hotshoe to the flash's foot over radio is the sync ("fire!") signal. You cannot use them if you want TTL, FP/HSS, or remote power control over the flash. If you wanted those features over radio, the way you have them with CLS, you need to swap the RF-602/600 set for YN-622N units (either the YN-622 transceivers, or a single transceiver and the YN-622N-TX dedicated transmitter).

Addendum:

Did you check the battery in the RF-600-TX? When it's shipped, the battery is typically wrapped in plastic to prevent it from draining in the unit, and you have to unwrap the CR2.


For additional troubleshooting advice with triggers, see my answer on Why doesn't my flash fire from the hot shoe trigger?

  • Hi inkista... Thank you for the reply. I have now disabled the commander mode in the camera and set it to Manual mode. On YN568ex, I have changed it to Manual mode instead of Slave mode. The RF-600TX is now sitting on the Nikon and the flash is sitting on the hotshoe RF-602RX. Powered on all devices and tried to take a shot. Unfortunately, the flash still doesn't work. :( Not sure what I am doing wrong. I tried changing the settings on the camera, flash etc. Still no joy. :( – vigneshke Sep 14 '16 at 8:38
  • @vigneshke, added some troubleshooting information to my answer. Please edit your question with the new information. Other folks who may answer typically won't read the comments on other answers. These are more like footnotes; not replies. SE is not a messageboard. – inkista Sep 21 '16 at 16:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.