2

You can see the lines in this photo:

I shot the image with a Nikon D7100 with a 18-105mm lens at 18 mm. Shoot with 120 second exposure with Hoya ND400 Filter, ISO 1600 at f/8.

Please help :)

  • Can you describe the camera you use, the setup (any physical filters, etc.) and the length of the exposure. – EightBitTony Aug 18 '16 at 15:52
  • 3
    Did you cover your viewfinder during the long exposure? – scottbb Aug 18 '16 at 18:16
  • 1
    I suspect ISO 1600 isn't helping... essentially you're amplifying the effects of any internal reflections by using high gain with a darker ND filter than you need. – junkyardsparkle Aug 18 '16 at 18:47
6

TL;DR: You did not cover your viewfinder during your bulb exposure, which resulted in light bleed or light leak into your image.

When the shutter is open, the mirror is rotated up out of the way of the optical path so the sensor can capture the light from the lens. Light from the viewfinder is mostly blocked by the mirror, but there is some light leakage.

The solution is to use the DK-5 viewfinder cover that came with your camera, or use something opaque like gaffer's tape to cover the viewfinder, during long exposures.

Google Image Search for "Nikon D7100 light leak long exposure" shows many similar images with magenta and green bands spanning the long dimension of the image. (I would insert some example images turned up, but none of them are licensed CC BY-SA).

For the last link in the list above, the user posted an update with test images showing two 30-minute exposures with the body cap on. One of them is without the viewfinder cover, one is with. This is a good test, because it shows only the light leakage pattern for that particular camera.


The following post at dpreview.com has similar (but much more muted) banding issues on a D610. The image was shot with the viewfinder cover in place, but after investigation found that there was some additional light leakage from around the eyepiece area, resulting in the same streak pattern. This verifies that the red/green banding is coming from the eyepiece.


Here I have reproduced the Nikonrumors.com D700 user's test, using my D800E. Here two 16 minute exposures with the lens cap on, with viewfinder left uncovered (left), and with viewfinder covered (right):

D800E 16 min exposure, uncovered viewfinder D800E 16 min exposure, covered viewfinder

While mine doesn't show the distinct wide magenta band across the frame, you can see similar magenta and green placement at play.

1

It appears to be flare caused by reflections off the back of your filters.

The source of the light causing such flare can be varied.

It may be as simple as a filter holder allowing light to leak in behind the filters from the side of the holder. Cheap third party filter holders are known to sometimes allow light in from the sides.

It may be something far more complex having to do with the infrared LEDs inside the light box of some Nikon cameras used to sense the position of the shutter curtains and mirror.

There is also the possibility when using strong ND filters that light entering through the unfiltered viewfinder is leaking around the edges of the mirror places against the focusing screen and getting into the light box.

0

I had the same issue. Probably you have vibration reduction (VR) switched on. I don't know how that relates to the red stripes, but switching it off helped me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.