1

I am trying to align a group of astro stacks (about 100 shots, masked) and Photoshop is stuck at:

enter image description here

The progress bar did move to this point in less than a minute, and has been stuck at this exact point about 30 minutes. Activity Monitor does show that Photoshop is using 100% CPU though.

Is it stuck, or is it just the progress bar that's not updating correctly and I should wait? This happened to me yesterday and it was stuck at that exact point too and I had to kill Photoshop and start over, now it's the same again.

I am on latest Photoshop 2015.5, MacBook Pro Retina mid-2014, 512GB internal SSD with ~300GB available, 480GB USB 3.0 external SSD ~300GB available and both are used as scratch disks, over 7GB of RAM allocated to Photoshop, so I don't think it's a resource issue. I've done astro stacks before and never encountered such problem.

Here is one of the about 100 stacked images:

enter image description here

UPDATE: It has been 4 hours and the progress bar is still stuck and Photoshop is still at 100%, interesting, as it must be doing something.

  • What do those images look like? – null Aug 9 '16 at 9:56
  • @null see my updated question – Can Poyrazoğlu Aug 9 '16 at 10:45
  • Is the pure black area part of the layer that should be aligned? – null Aug 9 '16 at 11:00
  • @null no of course not :) It's a part of the screenshot of the Photoshop's UI. the image is the one on the left with terrain masked and milkyway & stars visible. – Can Poyrazoğlu Aug 9 '16 at 11:02
  • Photoshop is not a great application to use for stacking astro-photo's. Try something like Deep Sky Stacker (free), Nebulosity ($), Maxim DL ($$$). You can then use photoshop to mask the area and presumably composite the final image. – James Screech Aug 9 '16 at 11:51
3

For some unknown reason, I've decided to give it a third try after killing Photoshop again, and after a few minutes, it started working:

enter image description here

It's the exact same file on the exact same computer. I only have one suspect: I have Parallels installed that runs Windows (with GPU acceleration enabled) inside a VM (the VM has nothing to do with Photoshop or my photography, but they obviously share resources, especially RAM and VRAM). In the first tries, I may have opened Parallels while Photoshop was already running. Maybe it created some sort of memory/VRAM problem. This time, when I launched Photoshop, Paralells was already running. Maybe Parallels trying to allocate some resources made Photoshop go crazy, but in the last one, it had already allocated what it needs to Photoshop went stable. This is my only possible explanation.

  • Having the exact same problem on 2018, but still cannot recover from it even after trying several times directly on macOS 10.13. – ylluminate Apr 24 '18 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.