1

I shoot almost always in full manual, not auto-exposure. When I went out shooting, out of the blue, on my first shot, (and I did set the exposure to the correct shutter speed and aperture to match the ISO), the image came out horribly overexposed. I tried it in auto, and it captured the picture perfectly, but in manual, program, aperture priority, and shutter speed priority, the light meter gets it wrong.

I looked in the menus to see if I changed a setting that would make this happen, but there were no settings like that, as it is an old camera and doesn't have all the new modern settings.

I don't want to buy an external light meter, as it would make things more complicated for every photo, and also they cost a lot of money that I don't have the finances to spend, as I am just an amateur.

  • 2
    What metering mode were you using? Were you metering on dark parts of the scene? – scottbb Aug 8 '16 at 19:33
4

Your Nikon D60 has several settings that could result in inaccurate exposure.

  • Exposure Compensation The D60 allows for up to +/- 5 stops of EC.
  • Spot Metering This metering mode uses only about 2.5% of the center of the frame when metering. If that small part of your camera is pointed to a dark object when you meter it will result in overexposure.
  • 3D Color Matrix II Metering Nikon's Matrix metering has come a long way from the early days when it was almost universally despised by most pros I knew who shot Nikon. But at the time the D60 was created it wasn't anywhere near the level it now is.

When you are in full Auto exposure mode the camera selects Matrix metering and disables Exposure Compensation. When you are in PSAM exposure modes the camera uses whatever metering mode and Exposure Compensation you have selected. Note that in Spot metering mode the camera meters the active focus point unless you have also selected Closest Subject for the setting under AF Area Mode in which case the camera meters the center of the frame.

It sounds like it may be possible that you have Spot metering selected along with AF Area Mode including the Closest Subject option and are unaware that the camera is not metering at the active AF point but is instead metering the center 2.5% of the frame. You may also have a good bit of positive Exposure Compensation selected.

  • 1
    I currently have matrix metering selected, with closest subject. I will change the AF-Area mode to dynamic and see what happens. Will check out the exposure comp setting. Thanks, info is very useful – NikonKoala Aug 11 '16 at 17:06
  • 2
    I checked the exposure compensation and changed from +3.7 to 0. Thanks for the info, I looked for exposure comp in the settings menu, not program. Must have changed it when trying to change aperture, must have accidentally been in program mode, not manual – NikonKoala Aug 11 '16 at 17:24
  • 1
    If the answer solved your issue please consider marking it as the accepted answer by clicking on the check mark to the left of the answer. Only the person who asked the question can select the accepted answer. Thanks! – Michael C Aug 11 '16 at 19:50
-1

In Manual, your F and S settings are "set in stone". If there's too much light, the camera can't reduce either, and if the ISO is already at its lowest value... it'll underexpose.

  • What are the F and S settings? Did you mean Aperture and Shutter speed? Why are they set in stone? If it's in manual mode, isn't that up to the photographer to set them? – Calyth Apr 25 '18 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.