5

I'm importing pictures into Lightroom, and the NEF files look great at first glance when imported into Lightroom, but in a while the program changes all my pictures to super bright and just awful looking pictures.

The problem is my camera raw settings aren't zeroed out in the beginning, without me having done anything to the pictures -- the program changes all the settings by itself after importing.

I don't want to take the time and fix every single photo and zero out the settings.

Can you help me ?

enter image description here

7

Check the Apply During Import pane's settings in the Import window (if you have the window minimized, expand to the full window with all the settings).

Apply During Import pane in Lr Import window

Lightroom can automatically apply a preset upon import, and it sounds like that's what's happening to you. You may have accidentally got it set to something that's causing the weird processing.

You also don't need to reset each image individually. You can go to the Develop module, and Reset the first whacked out image, then go back to the Library grid view, select the reset image and then shift-click to add all of the following affected images, and click the Sync Settings button to zero all the adjustments out.

  • There is also the "Apply auto tone adjustments" checkbox on the Presets tab of the Preferences dialog that may be in play here. If that is checked, I don't think you get the option to reset the images. My preference personally is to leave the checkbox unchecked and then choose to apply the Auto-Tone Develop preset in the Import dialog. – Conor Boyd Aug 2 '16 at 21:48
  • 1
    @ConorBoyd That might be better as a separate answer. – inkista Aug 2 '16 at 23:27
  • I was happy for you to update your answer to include it, but thanks, I will put it in a separate answer. – Conor Boyd Aug 3 '16 at 22:29
2

Lightroom shows you a JPG (the same one you see on your camera back) the first moment you import your photo. Then you see the Raw ones.

2

You should also check the "Apply auto tone adjustments" checkbox on the Presets tab of the Preferences dialog that may be in play here. If that is checked, I don't think you get the option to reset the images in the Develop module afterwards.

My preference personally is to leave the checkbox unchecked and then choose to apply the Auto-Tone Develop preset in the Import dialog.

1

Any of those sliders being at non-zero directly after importing indeed indicates that you may be (accidentally) applying a development preset to your photos. That is issue one.

Should you solve that one, there is issue two. As you open a photo after import, the preview will first look as intended, meaning exactly the same as you saw on your camera's LCD. Then Lightroom will load the RAW file and render it quite differently, usually far worse. This is due to the fact that Nikon has proprietary processing done on your RAWs, such as Active-D, noise reduction and more. Simply put, Lightroom has no idea how to recreate that processing. This leaves you to recreate them by hand, for each photo, or use one of the following workarounds:

  • Avoid the issue altogether by shooting in JPEG (yet losing the advantages of RAW)
  • Use Nikon's own RAW processor. It's quite terrible but at least the initial processing is accurate and correct.
  • Continue to use Lightoom in conjunction with specific Nikon preset profiles, which you can freely find online. This is what I use.
0

I am not experienced with Lightroom but it looks like you are seeing the preview created by camera until you import the photos.

The camera created the preview using the settings which were in effect. However, it is practically impossible to create the same image even with the same RAW file which camera had because no OEM discloses the image processing pipeline and does not obligates itself to hold it same.

I don't want to take the time and fix every single photo and zero out the settings.

It looks like the Auto is activated on your screenshot. I cannot be sure about the settings which you have as Default but you may disable all adjustments which you do not like.

  • 2
    Auto is not activated. The button would be dimmed out if the auto settings were in effect. – ths Aug 1 '16 at 18:02
0

You probably inadvertently applied a new camera default preset. Hit the reset button while holding shift. If you want, you can create a new preset. Tweak the settings and tap Alt (Option on a a Mac). The label of the Reset button will change to Set Default (or something like that). Tap that button to set the new defaults.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.