I have a Canon ae-1 loaded with 35 mm Fujifilm (36 shots/roll).

I thought I loaded the film properly because it advanced correctly for all of my shots, except that once I got to the 36th shot, I was able to continue to advance the roll many more times. Usually, I can tell when the roll is finished because I physically can't advance the film beyond the 36th or 37th shot.

Concerned by this, I rewound the film in the usual way (by pressing the button on the bottom of the camera and then spinning the rewind lever), but I never felt any tension, nor did the picture counter dial back as usual. So, I went into a completely dark room and opened the back of the camera and then noticed that only a part of the film was left outside of its canister (about the amount you usually pull out when loading the camera).

So I took out the film canister from the camera and tried rewinding it by hand (by spinning the knob on the canister), but the film wouldn't rewind.

Now my question is, did I even shoot this film in the first place? I don't think it is possible that I could have rewound an entire roll of film without feeling the usual tension or seeing the picture counter dial back. If this is the case, how come my film advanced all the way to the 36th shot (even past it) giving me the illusion that everything was working correctly?

Also, before I took the film canister out of the camera I tried to see if it would advance, and it did advance just fine. So the film is advancing, but not rewinding back.

I do know how to rewind film back manually, by the way. I tested a spare roll of film and it worked just fine.

The film is not damaged in any way (except for being exposed).

picture of film

  • \$\begingroup\$ Were any of the sprocket holes on the film damaged? Sounds like the film never actually advanced due to stripping the sprocket holes when loading. Perhaps the torn sprocket holes are also preventing the film from rewinding back into the canister. \$\endgroup\$
    – digijim
    Jul 7, 2016 at 17:35
  • \$\begingroup\$ Nope, there are no torn sprockets. \$\endgroup\$
    – canongirl
    Jul 7, 2016 at 17:39
  • 3
    \$\begingroup\$ Maybe the film just never caught on the takeup spool. You say you tried to manually rewind the roll by spinning the knob on the canister. Have you done this before? I ask because it would take several turns just to take up all the slack before the film would actually start returning to the canister. And every time you let go of the "knob," the film would uncoil again, and you'd have to start over. \$\endgroup\$
    – digijim
    Jul 7, 2016 at 17:47
  • 1
    \$\begingroup\$ Another question: Normally, the end of the film is bent from winding on the takeup spool in an AE-1, no? (I've never used an AE-1, sorry. :) ) \$\endgroup\$
    – digijim
    Jul 7, 2016 at 17:53
  • 2
    \$\begingroup\$ Just to add to the other useful comments on here - and without being critical (anyone that has used film has been in your situation at some point). It's always a good idea, when you load a new film, to watch the rewind knob turning (even though it's likely to be folded away at this point) as you advance the film to the point you intend to take your first image (by releasing the shutter and advancing the film/re-cocking the shutter). This will give you confidence that the film is loaded correctly and being wound onto the take-up spool. \$\endgroup\$
    – db9dreamer
    Jul 7, 2016 at 23:00

2 Answers 2


I have an AE1, On the AE1 the film counter will continue to progress ( the numbers will keep advancing) from 1 to 38 regardless of whether or not there is film in the camera, if there is no film in the camera you can keep actuating the shutter (after 38 is visible )and using the film advance lever forever.

If you had loaded your film properly (the sprocket holes were captured by the sprocket pins on the advance spool) then the film would advance until all of it was pulled from the cassette. If the piece of tape that holds the film to the spool in the cassette is still attached then film will stop advancing and you will not be able to use the advance lever. if the tape is broken the film continues to advance until it is all on the advance spool and the advance lever will continue be usable. In this scenario If you opened the camera then all of the film would be on the advance spool ( out of the cassette and past the shutter ) and the camera could not rewind the film.

For the winding problem two possibilities. When you opened your camera and saw that the leader of the film was still out of the cassette then either

1- The film was properly loaded onto the advance spool and the film did not advance because of a mechanical issue with the camera or

2- the film was not properly loaded and the sprocket pins did not grab the sprocket holes. ( this is the most likely scenario and is supported by the fact that the counter did not run backwards while turning the rewind knob )

Now for the film not being rewindable by the camera or by hand would suggest that the tape that holds the film to the cassette spool has failed.

I would surmise that you did not expose the film, ( it did not advance in the camera) coincidentally and confusingly, the film cassette was not rewinding properly.

You can do a test clip, go into the darkroom ( no light ) pull out 3 or 4 inches of film and cut it off (leave enough to cut a new leader ) develop the clip and see if there are any images. If the film is not exposed you can open the fuji cassette take the film and load it onto a bulk film re-loadable cassette and use it as normal or shoot the fuji cassette in your camera but you will not be able to rewind it back to the cassette, you will have to take the camera back to the dark room to open the camera, push the rewind button, carefully and straight pull the film out of the camera. develop or put in light tight canister to take to lab.

Or write the film off as a loss open it in daylight and see why i will not rewind. Let us know.

  • 1
    \$\begingroup\$ I tried developing the film and it was blank so I never shot it in the first place. \$\endgroup\$
    – canongirl
    Aug 20, 2016 at 18:47
  • 1
    \$\begingroup\$ The film must not have been properly loaded so that the sprockets were engaging the sprocket holes. I have done this more than once. I now make sure by looking at or feeling the rewind button to insure that it is moving when i advance the film. \$\endgroup\$
    – Alaska Man
    Aug 21, 2016 at 18:55
  1. You did not feel any tension during rewinding in camera and the film did not move when you tried rotating the center by hand. That suggests that the film separated from the center spool.
  2. The film is actually mostly in the cassette, but if it separated from the spool, it couldn't be rewound, which suggests that it was never unwound and exposed.
  3. There is the unlikely possibility that you photographed the film properly and it separated from the spool when it was almost completely rewound. So I think it still make sense to have it developed.
  • \$\begingroup\$ What happens if film is loaded incorrectly? Is it possible for it to still look and feel like it is advancing, when it is not actually moving at all? Also, any clue what makes film separate from its takeup spool inside the canister? I want to avoid it in the future. \$\endgroup\$
    – canongirl
    Jul 7, 2016 at 18:20
  • \$\begingroup\$ @canongirl It should feel the same way as advancing without film. Unfortunately, last time I used Canon AE-1 was more than three decades ago and I do not recall how the advancing feels like with and without film. Have the film developed and if will give you some answers. I think it is worth the dev cost. \$\endgroup\$
    – MirekE
    Jul 7, 2016 at 18:33
  • \$\begingroup\$ @canongirl BTW this shouldn't happen and if it happens, it is likely that the film is too tight in the camera and you need to develop a lot of force to move the it. Ask the lab if the film was really separated from the spool and if yes, if it was separated forcefully or not. Or ask them for the cassette and the end of the film if they won't cooperate. It is worth knowing the cause, because if the film is too tight in the camera, it can happen again (in one or the other direction) and it is also going to be more likely that you find scratches on the film. \$\endgroup\$
    – MirekE
    Jul 7, 2016 at 18:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.