0

I would like to move one edge of the crop tool "rectangle" without the other edges auto adjusting as well to a specified aspect ratio.

The marquee is too imprecise since the lines cannot be fine tuned after setting. Trimming only one side is possible by manually inputting values in the WxHxResolution preset, but I would like to do what the "WxHxResolution" preset allows me to do, but with the mouse, since it is easier.

1

Instead of a preset, select "Unconstrained". Then select the "handle" on the desired edge with the mouse and move that edge only. It is a fairly rough method, but you can hold the Ctrl button while using the mouse to prevent it from snapping to grid, so you'll have finer control.

Once you're close, you can right-click, and select "Use crop box size and resolution" to set the toolbar values to the current crop, and adjust them there if necessary.

If you make adjustments in the toolbar (as opposed to the mouse) it will adjust both edges - I don't know if there is any way to lock an edge down. However you can change the height or width, then use the move tool and left/right or up/down arrow keys to bump the image and position it within the crop you've selected.

  • There was no "Unconstrained" option but googling led me to forums.adobe.com/thread/1179771 which said to clear all the fields in "WxHxResolution" preset and it worked. – Bar Akiva Jun 29 '16 at 9:21
  • What version are you using? Unconstrained should be an option in the dropdown list of presets – MikeW Jun 29 '16 at 18:53
0

This "freestyle" type of cropping is easily done in Photoshop Elements. I don't have the full Photoshop, I use Adode Photoshop Elements 14, but maybe you can take my answer here and find the corresponding options in Photoshop. -Select the Crop tool from the left side bar. You should then see a dropdown menu of crop options in the tool bar on the bottom of the screen (5x5, 4x6, 8x10, etc.). First option on the list is "No Restriction." -Select "No Restriction," and you should be able to size the crop/freestyle to any dimension you want.

0

In Photoshop CC 2019 (and perhaps in some earlier versions of CC), if you have the crop tool set to use 'classic mode', this annoyance is present. Click the cog wheel in the tool bar when the crop tool is selected and deselect 'Use Classic Mode'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.