1

print preview

Trying to print b/w photo on my Brother MFC-J870W printer. My Windows Vista x64 defaults to the Windows Photo Gallery software to print. This has never been a problem before! I tried printing from TIFF and JPG, large & small size of file, different paper selections, but this file (shown here) and others all display this etching-like preview, and that's exactly how it prints.

How can I fix this? BTW, I checked the selections under Color Management>Advanced, and everything seems to be "System default", if that makes any difference. AFAIK I haven't changed anything on this computer...

  • Have tried just rebooting your pc? or closing out of the program and re entering it?? – Cody Pace May 26 '16 at 18:03
  • Something, somewhere has a strange setting set. The photo gallery on Windows xp couldn't do this but had some odd modes that became the default if you used them (e.g. anything with "fax" in the name). I'd start looking there but the print drivers may have a strange option (but not "black ink only"). – Chris H May 26 '16 at 19:44
  • I rebooted, closed pgm. Same results. Also opened the file in HP MediaSmart Photo Main Program, tweaked it a bit, told it to print, and got message that the file is empty. Now when I look at the file in its folder, it say 0 KB, and is an "empty file". How did that happen? – Marilyn Clark May 26 '16 at 20:29
  • About the "empty file" - I found that HP MediaSmart had apparently created a backup folder and put the photo in there. But it still wants to print out like etching. – Marilyn Clark May 26 '16 at 20:59
  • What you're seeing is the effect of a "high pass filter", a filter that lets through sudden changes in intensity (brightness), and filters out slow changes. In essence, it's an edge-detector filter. Is there any setting like "high pass filter" or "enhance edges", or something like that? – scottbb May 26 '16 at 23:37
1

I had the same problem. Here's what I did to get the photo printed right. Select to print the photo, I then selected Options, then Printer Properties. From there, select Print Profiles. Go down and highlight Photo Print then select OK. Select Print and the preview now looks right.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.