0

I have Pentax Optio E30 for 8 years. After counting to 9999 it started to act weird. While before it saved images in numeric order into one "100pentx" folder, now it creates a new folder every time I turn it on and starts counting from 0001 again, creating a whole clusterf... of images with same name. Has anyone else stumbled onto such a failure and is it repairable?

  • Quick note... Please don't use answers to respond, use comments. Thanks. :) – John Cavan May 26 '16 at 12:48
2

It's not a failure, it's a setting in the camera menu. I've never used this camera but according to page 133 of the user manual, you set the image folder name setting to Standard instead of Date:

You can change the image folder name from the standard name to the date that pictures were taken. When the name is changed to the date, pictures are saved in separate folders by the date they were taken.

For reference, I found the user manual on Google: http://www.camera-usermanual.com/manuals/pentax/Pentax_Optio_E30.pdf

  • It does it with "Standard" mode I haven't switch from ever before, it is much easier to manage images on computer with "Standard" settings. I switched to "Date" and then back to "Standard" setting after the bug appeared during debug effort, but it didn't had any effect either. – ResR May 26 '16 at 10:00
  • @ResR Have you downloaded the images from the card? Download the images to your computer, and then format the card...it might need to refresh the folder structure in the card for the change to take effect, although I didn't see any mention of that. Alternatively, do you have a different card you can try, freshly formatted? – laurencemadill May 26 '16 at 12:52
  • I have tried 4 times now to empty the card with that method from all the images via SD card reader in the laptop and then format it as it was suggested on eevblog forum, I also had (intenso) SD card that failed to boot and format both in camera and laptop after inserting it to the camera and snapping a photo. – ResR May 26 '16 at 14:05
  • @ResR Have you tried another (good) card? – mattdm May 26 '16 at 14:32
  • I got a brand new SD card, did a format on the camera before inserting it, fresh out of box into the camera, still the same failure. So the SD card is ruled out of the failure possibility. I can't find the proprietary cable either to plug the camera directly to the computer. – ResR May 27 '16 at 10:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.