2

I am only able to select ISO 100, 200, 400, 800, 1600, 3200, 6400, 12800, 16000. Everything else is greyed out. I can't find anything online about it. I find it hard to believe that I am the only one that has experienced this. How can I fix this?

  • Check advanced options to see if ISO step is in 1... if it is, change it to 1/2 or 1/3 as needed. – Viv May 5 '16 at 14:37
  • yes that fixed it!! post your this as an answer and let me select it as the answer – agon024 May 5 '16 at 14:46
4

Check advanced options to see if ISO step is in 1... if it is, change it to 1/2 or 1/3 as needed.

1

The Canon 7D Mark II is a very configurable camera. One of the options the user has is to choose which options are selectable from various menus. ISO speed setting increments is one such choice.

On page 434 of the EOS 7D Mark II Instruction Manual there are instructions on how to set Custom Function 1 (C.Fn1: Exposure) --> ISO Speed Setting Increments to either 1-stop or 1/3-stop increments.

p.434

  • It would be helpful to know what part of the answer is incorrect or how it might be improved if one is compelled to downvote, especially on such a straightforward answer. – Michael C May 5 '16 at 23:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.