5

I'm learning my Nikon D3200. Lately I've noticed that my photos (manual mode) have an exaggerated blue hue. I've taken photos in Auto mode and emulated the aperture and shutter speed settings in manual. ISO is chosen by auto mode and doesn't tell me what is used, so I've used all the ISO settings in manual — to no avail. Auto mode captures more realistic colours of sunrise and sunset (with some grain). My manual photos of sunset and sunrise are too blue. I can't work out what's wrong, especially as I've tried many combinations of Aperture, Shutter Speed and ISO. My camera is well travelled. By that I mean aeroplanes, motorbikes and bicycles. It is used at the beach quite a lot. It is kept in its case. It is 18 months old and is taken with me nearly everywhere - it's had a life! Is this problem I'm having just the way D3200s shoot? Or is there a problem with the camera or the operator?!!!

11

Auto mode is auto exposure, and it also always uses auto White Balance and auto ISO, which cannot be turned off in Auto mode. Auto mode is "auto everything".

The A,S,P,M modes only set exposure, but can also use these Auto WB and Auto ISO if you enable them, however they can also be turned off. Probably are not on by default. This can make a big difference, but you can set them as you wish.

A blue picture suggests your white balance is Incandescent (for indoor lights), when maybe it should be Daylight outside. Or Auto white balance can make a fairly decent try at it too, not always right, but halfway close anyway (except Auto WB correction is a bad choice for sunsets). Auto mode will always use Auto White Balance.

See your camera manual index for white balance. It is a basic of photography. Experiment a bit setting it wrong once, Daylight indoors under incandescent light, and Incandescent outdoors in sunlight, and you will get the idea.

Your Exif data should show all the values each picture used, including ISO, white balance, etc. Basics of Exif data is shown when looking at the LCD picture result, then the Up/Down selector buttons scroll though several data screens, some of which show some Exif data (settings data used by that picture shown). One is like this:

enter image description here

A larger and more complete manual for the D3200 is the Reference Manual, available free here (click D3200): http://support.nikonusa.com/app/answers/detail/a_id/13948/~/nikon-product-manuals-available-for-download#Anchor-9

  • 1
    Thank you WayneF. I found this very useful. My white balance was set to "fluorescent" which may be the source of my grief. I look forward to giving it a whirl as soon as possible. – Kacey Lane Mar 1 '16 at 10:43
  • Been trying to figure out this setting FOREVER. I was having the same issue. SO EASY! It was just the white balance being on fluorescent!! – Dana K. Sep 25 '16 at 15:32
  • This is a very helpful discussion and has enabled me to correct what I thought was a malfuction...it was merely that I had my white balance wrong....I did not even appreciate that I could adjust it Thank you to all those who contributed Alan – Alan Foster Shiel Aug 7 '18 at 16:15
  • Fluorescent is responsible for much grief in photography. – Alaska Man Aug 7 '18 at 18:14
4

It's probably user error and easily fixed. Traditional film photography teaches you about ISO, aperture, and shutter speed. Digital photography, if you shoot JPEG images, requires mastering a fourth setting, which is white balance.

In M mode, you probably set the white balance to Incandescent (the lightbulb icon). In M mode, whatever you set last is going to be used. The Incandescent/Tungsten setting neutralizes a strong yellow/orange cast that can happen under some forms of lighting, so the image is shifted towards the blue end of the spectrum. You simply need to switch the white balance setting to something that suits what you're shooting.

This is also one of the reasons some folks prefer shooting RAW and processing with a RAW conversion tool, rather than shooting JPEG. White balance processing is done by the camera when processing the data from the sensor into a JPEG file. RAW files bypass that processing. So, you can, effectively, reset the white balance afterwards in post-processing if you forget to set it correctly when you're shooting. With JPEG files, unfortunately, that white balance color cast is "baked in", and going to a different white balance setting in post is possible, but problematic, because a lot of color information may have been lost due to the JPEG compressed.

See also: Raw vs Jpeg for non-professional use

  • Hi inkista, Thank you for your help. I have been shooting with RAW, however when I checked white balance, it was set to "fluorescent". I remember doing this when I was checking out the menu on the camera, but as a beginner, it did not occur to me that this may be the problem. I am looking forward to getting out amongst it again and experimenting with the different white balance settings to see what happens. – Kacey Lane Mar 1 '16 at 10:46
  • Oh, just one more thing - as I was shooting in RAW, you're saying I can effectively reset WB afterwards in post-processing. Please forgive me, but does this mean that when I edit the photo, say in Lightroom or some other program, I can reset the WB using that program? – Kacey Lane Mar 1 '16 at 11:27
  • 2
    @KaceyLane Yes. In Lr, in the Develop Module, the Basic panel has white balance settings where you can adjust either using the WB: pull-down, or the Temp and Tint sliders. You can also use the eyedropper if there's something that should be neutral-grey/white in the image. See: helpx.adobe.com/lightroom/how-to/… – inkista Mar 1 '16 at 16:20
  • 1
    @KaceyLane, btw. If one of the answers here has been really helpful to you, consider accepting it. – inkista Mar 1 '16 at 16:27
  • Cheers! I do appreciate your help! :) My problem has been solved with all the input here! – Kacey Lane Mar 3 '16 at 0:34
1

While you want to be in manual mode for ISO, aperture, and shutter speed, you want to be in auto white balance to keep the white balance easy to manage. Also inksta, says shooting in camera RAW format gives you the opportunity to fix white balance issues in post-production.

  • Thanks dperry1973. I am pretty sure now that the problem has been the white balance being in "fluorescent" mode. I will let you all know how I go. Wish me luck! – Kacey Lane Mar 1 '16 at 10:48

protected by Community Aug 7 '18 at 18:38

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.