I'm trying to do take some portraits with two off-camera strobes. I want a dark background, so I'm using a high f-stop and high ISO to kill the ambient, relying on the strobes to light the model.

But in this situation the viewfinder goes dark and the AF stops working and it's too dark to manually focus.

Models are my children (who won't sit still:-), so I can't really 'pre-focus'.

Gear: EOS-M, 70-300mm 4-5.6, 550EX & YN-560

  • Just about every camera focuses fully open to avoid precisely this problem - does the EOS M really do something different? – Philip Kendall Jan 25 '16 at 16:10
  • Yes that's what my older camera did, but he EOS-M shows the effect on exposure in the liveview, WYSIWYG I guess. Maybe there is a setting to turn this off? If there is I can't find it... – Ken Jan 25 '16 at 16:12
  • This "feature" is generally known as exposure compensation, and it does seem that it can't be switched off on the EOS-M :-( – Philip Kendall Jan 25 '16 at 16:20
  • 3
    @PhilipKendall err... exposure simulation. Compensation is the dialing-in-the-EVs thingie. – inkista Jan 25 '16 at 16:36
  • Technically speaking, the EOS M has no viewfinder, It only has an LCD screen. This is the primary disadvantage of the mirrorless camera concept compared to a camera with an optical TTL viewfinder. Note: there are advantages and disadvantages to every camera system and specific model. This is not an attempt to say any concept is "better" or "worse" than another. Instead it is merely an attempt to observe the differences between two different concepts. – Michael C Jan 25 '16 at 19:34

You need to disable exposure simulation.

The EOS M doesn't have a menu option for this but it is disabled with an ETTL flash or ETTL trigger in the hotshoe.

(actually any Canon "dedicated" flash will also communicate with the camera and disable Exp Sim)

You could also install Magic Lantern as it includes a menu option to disable Exp Sim.

| improve this answer | |
  • Have installed magic lantern. exposure sim can be quickly disabled! – Ken Jan 25 '16 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.