6

I set my D7100 to M (manual), set the aperture to f5.6 and the shutter to 1/250. After I take a picture the shutter speed changes. Is this normal?

  • What shutter speed was actually used when the photo was exposed? – Michael C Jan 10 '16 at 21:12
  • To what setting was the shutter speed changed? – Michael C Jan 10 '16 at 21:13
  • 7
    Do you have auto-bracketing enabled? – j-g-faustus Jan 10 '16 at 21:18
  • Do you have the flash enabled? – Michael C Jan 10 '16 at 21:23
14

No, it is not normal. One thing that Manual mode is used for is to take multiple photographs with the same exposure parameters which is very useful in many situations. There are a few cases where it may happen though. If you are bracketing for exposure, then one of the exposure-parameters, usually shutter-speed, is changed between frames until the bracket is entirely taken.

Some cameras have a feature called something like Exposure Safety which adjusts exposure on your behalf if the exposure you chose does not match the metered one. Check if you have that option in the setup menu and if it is disabled, should it be there.

  • 8
    Thank you very much - I am new to this camera and I had enabled bracketing. I disabled it and the shutter speed no longer changed. – Eric Jan 10 '16 at 21:30
4

I have a D7000 and it does it when the bracketing is on. Check this setting I think it will be the same on the D7100 too .

  • Thank you so much! I changed my stings and now shutter speed is fixed. – Talya Valentine Oct 5 '18 at 7:21

protected by Community Oct 5 '18 at 9:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.