4

I have recently installed Adobe Photoshop CC 2015.1.1 and all of the RAW images opened with Camera Raw look like the attached image. They look perfectly fine on my other computer, with another version of PS. Has anyone met this issue before? This is a screen-shot of Camera Raw with a RAW image loaded, illustrating the problem.

There is no auto processing preset applied and modifying settings such as exposure or white balance have absolutely no effect on the displayed "image" (the yellow rectangle). Rig details - Canon 6D, Dell XPS-13 and Windows 10.

11

The display corruption could be a consequence of using GPU acceleration in the ACR module. Not all cards are supported, so try toggling off the option.

Also make sure that option is off in Photoshop.

  • 1
    We just got the same issue and indeed switching off the GPU (on a HP probook 430 G3) did also solve the issue. – user56740 Sep 16 '16 at 21:40
1

I have absolutely no clue, never seen that.... but it does sound impossible, UNLESS you may have preferences set to always automatically apply Auto processing to raw images, and your saved raw defaults are also badly screwed up.

Try this once. In ACR on the line below the row of processing tabs, the line that now says the word Basic denoting that the Basic tab is selected ... at the right end of that line is the 3 bar menu symbol. Click that, and at the bottom of its menus, select Reset Camera Raw Defaults. If that improves things, then select there Save New Camera Raw Defaults (to be the new defaults next time).

The problem with the preferences always applying auto actions is that we then never see the original data, so we never realize when we screwed up the camera image, needing that processing. We can always instead manually click the Auto button later if we want it, to apply auto processing then, but first we can see what we actually did first. We ought to realize what we are actually doing. We ought not to imagine we're great photographers if we're not. :)

  • Thanks for the answer - I've tried to reset the settings and nothing happened. Also, it can't be due to some automatic processing as I am very sure I didn't save a preset for it and changing the settings (e.g. color balance, exposure), has absolutely no effect on the yellow :( I've even reinstalled the software and it's still the same. – mannaroth Jan 4 '16 at 8:24
1

so i encountered this problem as well and just found out that by opening camera raw preferences and unchecking performance box i was able to make it work. in my case i am using an all-in-one PC that has integrated graphics. perhaps the performance presets didn't agree with Photoshop's requests....

1

Preferences --> Camera Raw --> uncheck "Use Graphics Processor"

This is in Creative Cloud Photoshop 2015 PC

  • Some explanation about why this may solve the OP situation might be nice. – Olivier Mar 20 '16 at 10:51
  • Hi Oliver. I believe the reason is that there's a problem/incompatibility with the video driver. The OP could also try updating the driver and see it that works. – pixelninja Mar 21 '16 at 18:28
  • The approach of Preferences --> Camera Raw --> uncheck "Use Graphics Processor" worked for me! Thanks. – user51718 May 29 '16 at 20:39

protected by Community Sep 16 '16 at 23:34

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.