2

I took a string of photos, without a UV filter, at an altitude of 2.500m/8.200ft and they all look 'odd', flat, washed out.

In the GIMP Color > Levels Tool the Input Levels the histogram for the red and green channels look normal but the blue channel is pretty well missing/flat-lining.

What does this missing blue channel indicate and how can I correct it?

Missing Blue Channel

  • 2
    If you are shooting with a digital camera the chances are near 100% there is a UV filter in the stack in front of the sensor inside your camera. – Michael C Dec 1 '15 at 22:16
  • The problem isn't no UV filter, it is that you allowed the blue channel to blow out (oversaturate). – Michael C Dec 2 '15 at 0:26
  • @MichaelClark Exactly how do I stop the blue channel oversaturating? I've not come across any menu option for that. And surely exactly that is due to the lack of a UV filter? – ottotts Dec 2 '15 at 6:13
  • Seriously doubt a UV filter makes any difference on digital. I often shoot above 3000m, the color filter usually does not let UV light pass since each photosite is filtered for red, green or blue light only. You most likely just did not correct for white-balance. Use a Custom WB with a WB Card for best results. – Itai Dec 2 '15 at 6:14
  • 1
    @All Actually I just checked the lens and I DID have a UV filter on it (sheepish grin :) So the problem is just the richness of the blue and as Itai pointed out I ought to have used a custom WB. Thanks all! – ottotts Dec 2 '15 at 6:50
2

It is not missing. It is all stacked to the right of the graph. The rest is scaled down proportionally.

What it means is that you have a lot of blue on your highlights.

To correct it you could:

a) Levels, slide the middle tones, probably the left slider too.

b) Curves adjust manually the blue channel.

c) Use the color balance tool.

etc. That depends on the image, your taste and skill.

| improve this answer | |
  • The color temperature in high altitudes can be well over 6,500K. Open shade in the mountains can be as much as 20,000K (very blue). – user13451 Dec 2 '15 at 0:57
  • Yea, that passed to my mind. But I don't know if Gimp has a specific module to adjust color temperature. – Rafael Dec 2 '15 at 2:04
  • @Rafael Ah! That explains it! I couldn't figure out why there was not an over-abundance of blue. I've also seen comments that modern DSLRs (Canon EOS 1000D) are not affected by UV - wrong obviously. – ottotts Dec 2 '15 at 6:08
  • @Rafael Thank for your tips. The best result seems to be to move the Levels centre slider to the right; the picture looks more natural then - great! – ottotts Dec 2 '15 at 6:24
  • @All Actually I just checked the lens and I DID have a UV filter on it (sheepish grin :) So the problem is just the richness of the blue and as Itai pointed out I ought to have used a custom WB. Thanks all! – ottotts Dec 2 '15 at 6:50
0

The UV filter is used to protect your lens, does nothing to any values, exposure etc

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.