3

I'm having an issue with enabling self-timer in my 1dx. When trying to select any self-timer options, they appear disabled.

Any ideas, why this could be the case?

4

Go to Custom Function Three (C.Fn3: Drive) in the custom functions menu tab and insure that under "Restrict Drive Modes" that there is a check mark next to the self timer setting you wish to use. If there is no check mark then that drive mode is disabled and not selectable using the AF-Drive button. It is on page 326 of the 1D X Instruction Manual.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.