1

I have a Nikon D3200 and it was working perfectly in manual mode. I used the live view mode and it previously showed the scene in the way that picture was supposed to be taken. I accidentally reset the shooting menu, and now it is not showing the picture as it would be — instead, it's showing the picture as if auto iso were enabled — so, I'm not seeing any change in the live view mode when I alter shutter speed or aperture.

How can I set the camera so that it can capture the same image it is showing in live view mode?

  • My Fujifilm camera has a setting "Preview Exposure in Manual Mode". When on, the exposure shown matches the shot to be taken. When off, the live view is adjusted to make the scene visible. This is useful when using external flash — the camera thinks that the scene it's seeing will be almost black, and if it showed that, you'd not be able to see what's going on. It sounds like your Nikon is behaving as if this setting is off — but the puzzle is, I don't think the D3200 has any such setting. – mattdm Oct 22 '15 at 16:20
  • This short video demonstrates a similar feature on the Nikon D750. Wahaab, can you confirm that this is basically what you want to happen (and what was happening before)? Maybe then someone with a D3200 can figure out what's going on. – mattdm Oct 22 '15 at 16:29
  • Hmmm. Also see this closed question (closed because it's about speculation on future models), which explicitly mentions that the D3200 has a similar feature (but does not mention turning it off). – mattdm Oct 22 '15 at 16:33
  • Yet, on the other side, Why is my Nikon D3200 display not changing in manual mode? says "When I use manual mode and change my aperture, shutter speed or ISO, nothing changes on the screen." – mattdm Oct 22 '15 at 16:35
1

The D3200 User Manual says:

"Selecting live view in "Auto" or "Flash disabled" mode enables automatic scene selection (“scene auto selector”) when autofocus is used." (Page 20)

Can it happen that you are in either of these, and not in P, A, S, or M?

Also,

Depending on the scene, exposure may differ from that which would be obtained when live view is not used. Metering in live view is adjusted to suit the live view display, producing photographs with exposure close to what is seen in the monitor. In P, S and A modes, exposure can be adjusted by ±5 EV in increments of 1/3EV. Note that the effects of values over +3 EV or under –3 EV can not be previewed in the monitor. (Page 101)

If in P, S or A, are you using exposure compensation?

Also, regarding Auto ISO:

Note that if the ISO sensitivity selected by the user is higher than the value selected for the ISO sensitivity settings > Auto ISO sensitivity control > Maximum sensitivity option in the shooting menu, the value selected for Maximum sensitivity will be used instead. (Page 68)

So you might have locked ISO previously but have Auto ISO active this time?

Also, ISO Sensitivity for not P, S, A, and M defaults to Auto. Maybe you are using this setting but was locked previously?

Also, page 145 may be a good read in the manual.

1

ok, go into settings and scroll down to movie settings, there scroll down to enable manual movie mode. There, you have done it.

0

It sounds like you have been using your camera exclusively in Live View, and never using the viewfinder to frame your photos. However, now, the camera screen is just showing a lot of settings (such as ISO, aperture, etc).

In this case, you should be able to get back to Live View by pressing the "Lv" button on the back of the camera. This is the button (in the photo below) that appears above (and slightly to the left of) the OK button.

Back of a Nikon D3200

  • 4
    The question is admittedly hard to understand, but I'm reading it very differently. From the original unedited question, "now it is not showing the picture as it wouldbe and showing the picture in auto iso" The camera is not showing the setting screen — it's still showing the picture. – mattdm Oct 22 '15 at 16:24
  • Thats possible. I'm not sure how to correct that. If I come across solution, I'll update the answer to include that too. – Obsidian Phoenix Oct 22 '15 at 16:47
  • See all of my comments above. Do you have a D3200? – mattdm Oct 22 '15 at 16:48
  • no, but I have a D90. I'll see if I can verify it on that, and perhaps figure out how to port the answer across to the D3200 – Obsidian Phoenix Oct 22 '15 at 16:49
  • 1
    For me, that's not an answer to the question, as mattdm mentionned. – Olivier Oct 22 '15 at 16:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.