I have a Canon Rebel camera and recently the following problem has occurred:

When it is in autofocus and I take a picture, it shows a photo of what I have taken on the left side in a box and then on the right side it shows two graphs one in black and white and one in colour showing some sort of colour saturation levels I believe.

Therefore, I can't see a full photo on the viewing screen. How do I get rid of these boxes and just see what I have taken?

  • 2
    \$\begingroup\$ In most Canon EOS User Manuals, the Chapter titled Image Playback begins with an explanation of the various playback viewing options. Pretty basic stuff. \$\endgroup\$
    – Michael C
    Sep 10, 2015 at 0:59
  • \$\begingroup\$ @Patricia, did I answered your question? \$\endgroup\$
    – Olivier
    Feb 17, 2016 at 18:20

1 Answer 1


You activated by mistake an advanced view mode. You can switch between view modes by pressing "info" (or maybe "display" for you) when in view mode.

The view switchs in that order (sorry for image quality) :

  1. Classical View : your photo and some settings and nothing else

Classical View

  1. Classical View with more information : your photo, some settings image quality (JPG/RAW) and pictures number (xx/yy)

Classical View with more informatio

  1. First Advanced View : image in the top-left corner, histogram on the top-right and settings information in the bottom

First Advanced View

  1. Second Advanced View : image in the top-left corner, color histogram in the top right, classic histogram in the bottom-right, some information in the bottom-left.

Second Advanced View

It's probably a good thing that you stumbled into this "problem". The advanced views are really helpful, especially histograms. Take a look here : How and why do you use an image histogram?

If you don't know about these options, you might want to know about "highlight warning" too and active it. With this possibility, the over-exposed areas (the ones completely white because your sensor received to much light = bad exposition) are blinking. It's really helpful and you probably want to activate it :)

If you don't know how to activate highlight warning, take a look here : 700D how to blink on over-exposure?

  • \$\begingroup\$ I just checked. My 5D3 does continue to show the overexposure warning (blinkies) even in the histogram view modes. I'm pretty sure my other cameras do as well, I just haven't checked them. \$\endgroup\$
    – Michael C
    Sep 10, 2015 at 0:51
  • \$\begingroup\$ The Rebels seem to do this as well. imaging-resource.com/PRODS/T3I/T3IA3.HTM \$\endgroup\$
    – Michael C
    Sep 10, 2015 at 1:11
  • \$\begingroup\$ @Olivier which model? I keep my old rebel XT (350D) in my desk and it gives highlighting on info mode (but only the intensity histogram). Maybe you need a firmware update or something. \$\endgroup\$
    – Chris H
    Sep 10, 2015 at 9:51
  • \$\begingroup\$ You use live view on your camera!? \$\endgroup\$
    – Alec Teal
    Sep 10, 2015 at 12:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.