-1

So as the title says, Lightroom CC becomes inoperable as soon as I change to develop mode. I updated the software for my graphics card, which originally was not supported with LCC. Once I saw in preferences that lightroom is using the graphics card I decided to check it out but going into develop mode would render my LCC application useless and I'd have to force shutdown the application. These are the specs that lightroom gives in case someone knows how to fix this issue.

Lightroom version: CC 2015.1 [ 1025654 ]
License: Creative Cloud
Operating system: Windows 8.1 Business Edition
Version: 6.3 [9600]
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 3.2 GHz
Built-in memory: 16277.8 MB
Real memory available to Lightroom: 16277.8 MB
Real memory used by Lightroom: 1239.5 MB (7.6%)
Virtual memory used by Lightroom: 1230.7 MB
Memory cache size: 163.1 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
AMD Radeon HD 6800 Series

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 3.3.13397 Core Profile Context 15.200.1046.0
Renderer: AMD Radeon HD 6800 Series
LanguageVersion: 4.40

  • why not ask it to adobe support? – Christian Jul 11 '15 at 14:50
  • I wanted to see if others are having the same issue or is it just my setup since I put the parts together to make my PC. @Christian – ayounis90 Jul 13 '15 at 11:44
3

I have just had the exact same problem. My graphics driver for my Radeon HD 5800 Series gfx card got updated, noticed that the Acceleration option in Lightroom was activated, but didn't have a chance to check it out until today, and it keeps crashing. Long story short, though I haven't found an official support answer yet, a LOT of of my searching points at the acceleration as the cause. Adobe has "issues" to sort out by the look of it. Here's my low down:

Initially, I went to change the setting by unticking the tickbox, but for me, it kept crashing and "Not Responding" everytime I clicked the tick. If this happens for you, read on.

  1. Go to "C:\Users\$USER\AppData\Roaming\Adobe\Lightroom\Preferences" and open "Lightroom 6 Preferences.agprefs" in Notepad.
  2. Scroll all the way down to the bottom, or hit Ctrl+F and search for "useAutoBahn" (without quotes).
  3. Then replace true with false. Save the file (make sure not to change the file extension), then reopen Lightroom.
  4. Fingers crossed, it should load up without running the Graphics Card Acceleration, and you will be able to carry on as you did before.

Unless you are working as seriously MASSIVE pictures/composites, and have a verified (by peer review) gfx card, I don't think it is worth the hassle or the worry, and you're not going to be missing out on much :)

| improve this answer | |
  • Thanks so much for the reply! I'll have to do that once I get home today. I would love to use my card but I'll just have to wait until the problems are fixed! @aspman – ayounis90 Jul 13 '15 at 11:43
  • Whilst running through some quick edits tonight, I remembered that Photoshop and Bridge also utilise gfx acceleration. So if your have trouble with those too (if you have them) turn it off for those also. Was a lot easier than Lightroom I must say!! – aspman Jul 14 '15 at 0:19
  • 1
    thanks a lot Aspman, had the same problem, one day searching for a solution, and in few minutes it's done. only the location of the file was different i was on windows 8.1 (hope soon 10) here the locations of the file for each system helpx.adobe.com/lightroom/kb/… thanks – user41702 Jul 30 '15 at 21:50
2

Not ideal, but reverting back to the AMD Catalyst 14.4 drivers will fix this issue: https://helpx.adobe.com/lightroom/kb/lightroom-amd-graphics-cards.html

It fixed mine.

| improve this answer | |
  • Nice find - seems this is a known issue! I was having reliable crashes every time I hit 'Develop' and I just upgraded my AMD drivers to 15.11 which fixed it. – cdlk Nov 24 '15 at 21:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.