I have a Nikkor AF-S DX VR 18-200mm and I have a problem with the focus ring. It goes fine from infinity to about 0.9m, then it just stops there and I can't go down to 0.5m no matter how much I turn the ring. Autofocus can't go lower either. This happens at all focal lengths. Is there something I can do about this myself or do I have to send it Nikon for a repair and hope that it doesn't cost more than a new one?

I bought the lens used about two years ago and I have only used the autofocus before, but now I need to use manual focus for the first time (more or less only use the camera on holidays) and then noticed that it stuck on 0.9m.

I should mention that the focus works fine in the range that I can turn it to.

  • Does this hold true at all focal lengths? 18mm, 50mm, 85mm, 100mm, etc. all the way up to 200mm?
    – Michael C
    Jul 1, 2015 at 0:16
  • Yes, the problem persist for all focal lengths.
    – SpaceOgre
    Jul 1, 2015 at 5:25
  • Did it work ok before? and can it autofocus below 0.9m? Jul 1, 2015 at 13:27
  • No autofocus can't get below 0.9m either. To be honest I'm not sure if it has worked before, I bought the lens used about 2 years ago and I have only used the autofocus befor but now I needed to use the manual for the first time (more or less only use the camera on holidays atm) and then noticed that it stuck on 0.9m
    – SpaceOgre
    Jul 1, 2015 at 13:45
  • While the marks says "0,9m", what is the actual focusing distance? I'd bet on that that index plate is misaligned. Apr 12, 2016 at 16:21

3 Answers 3


A similar issue just happened to me with my Nikkor AF-S DX VR 18-200mm but instead of not getting below 0.9m, mine was a bit higher. My lens had been in storage for several years due to the fact that I basically moved to full-frame D600 and as such, I had really no need to use that lens along with my D7000. Today, I was forced to press the lens and the D7000 back into service and found the problem. The lens worked perfectly before it was placed into storage.

Luckily I was able to fix the problem rather easily. Recently, I was reading how the initial generation of the AFS 28-70mm f/2.8 lenses suffered from a similar problem where the lens would lose its autofocus ability due to a 'failure' in the lens' focusing motor. The failure was due to a slight bit of oxidation in the motor causing the mechanism to fail. The solution was to clean off enough of the oxidation so that the motor would move freely. Since I needed the lens right away, I didn't have time to get it repaired or disassemble it to clean it myself. So, I vigorously worked the focus ring back and forth between infinity and where the lens stopped focusing. Slowly but surely after about 5 minutes of working that focusing ring, the focusing range of the lens increased to its full range for both manual focus and autofocus.


The most likely answer is that the lens has been damaged. I had a Nikkor lens (75-300/4.5-5.6) that had this same problem at one point. I sent it in for repair and Nikon advised that the lens had impact damage. It had most likely been dropped or fell onto a hard surface, which damaged the focusing helicoids.

The only way to know for sure would be to disassemble your lens (risky) or to send it away for service (costly).

Note that if the theory is right, you may not be getting optimum sharpness from the lens, either, as elements have possibly shifted slightly due to the impact.

  • This could very well be the case, I have not noticed a problem with sharpness but since I bought it used it is hard to tell since I don't have anything to compare to. ATM it is working good enough so until it breaks down more I will use it as is.
    – SpaceOgre
    Jul 25, 2018 at 7:00
  • @SpaceOgre It's possible that only the focus helicoids were affected by the suspected impact, so you could be lucky and the glass could be perfectly fine. Jul 25, 2018 at 14:37

I had exact same problem as SpaceOgre after my 18-200 Nikkor AF-S DX VR had been stored away for a length of time, as Richard did I kept working the ring back and forth till it slowly freed up, manually and using AF, mine was definitely not caused by impact damage, seems they just don't like being left unused....

  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. To get notified when this question gets new answers, you can follow this question. Once you have enough reputation, you can also add a bounty to draw more attention to this question. - From Review Jun 11 at 17:30
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Jun 12 at 8:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.