0

This question already has an answer here:

Using the desktop google photos sync app, JPG files sync with resolutions like 2992x2000, and NEF files like 3008x2000.

But with DNG files, only 1024x683?

Tried to download the file to see if it's a preview, but it doesn't seem so. Any idea why this happens only with DNG files, and how to resolve this issue?

Thanks in advance!

marked as duplicate by Hugo, TFuto, John Cavan Jul 4 '15 at 13:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

It's picking up the embedded jpeg preview.

Edit --> Preferences --> File Handling --> JPEG Preview --> Select 'Full Size' --> OK

Then select photos --> right-click --> Metadata --> Update DNG Preview and Metadata.

I tried this, and subsequent to it re-uploading (this was a DNG in a Google Drive folder) the dimensions are showing correctly and the quality was restored.

Now if someone can tell me how I can get google photos to pick-up Lightroom-written GPS tags...

Regards,

Tom

0

I just conducted an experiment and uploaded a DNG via the Google Photos Backup app using the Original setting. I then displayed the online info and it indeed says 1024x683 and 0.7MP but file size is correct. I then downloaded the image and displayed it's properties. It is 4752x3168. My assumption is that Google is misreading the exif data and the image is actually full size/resolution.

  • i would assume google simply reads the EXIF info from the embedded jpeg. That said, i just tested that it works correctly with a CRW file, both info and zoomed image in browser. – ths Jun 17 '15 at 13:26
  • In my case, file size is not correct. Real example: Dec 20, 2014 Sat, 4:16 PM BEN_0713.dng 0.7MP683 × 1024 32.6 KB NIKON D7100 f/1.4 1/80 50mm ISO 1600 Then, I try to download and the file is: BEN_0713.dng.jpg with 32.6kb – bennydanny Jun 17 '15 at 16:09
  • @bennydanny the size of the original dng and the dl dng.jpg are identical. Also a dng should be in mb not kb. Also I know of no reason that a download would change a dng to a dng.jpg. Very weird. Note that in my test and in another related post the file size is always correct, it is only the x by y that is wrong. – sonofcy Jun 17 '15 at 22:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.